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Foreword This software has been developed to assist in the management of new or existing inventories 
of your sign program.  This program contains all the information that is in the Sign Standard 
Manuals.  To eliminate the most common problems and obstacles in maintaining a sign 
program, the following goals were set: 

  
Goals • Reduce the time-consuming process of adding/creating new signs to an inventory. 

 
• Eliminate or diminish paperwork created when updating an inventory for maintenance or 

replacement. 
 
• Allow easy access to any sign with any configuration in the inventory. 
 
• Include a catalog which generates sign specifications as specified in the manual, eliminating 

possible errors and/or modification of standards. 
 
• Calculate legends automatically and generate sign panel sizes. 

  
Program functions The program consists of four individual sections each performing a specific function.  First, 

the Inventory is the default startup position.  It will generate a hierarchical framework to store 
the folders and the database, and keep track of the necessary links between the different parts 
of the Inventory and other program parts.  All other parts of the program must be accessed 
through the Inventory using the “Transfer” menu (described later in more detail).  Second is 
the Catalog, containing over 90 different sign type configurations with generic sign layout 
diagrams, listed in a hierarchical format to make selection easier.  When selecting a specific 
sign type, it will transfer to Specifications which generates the appropriate sign specifications. 
 Sign specifications can then be modified, within the restraints of the sign type selection, to 
suit particular needs.  Finally, the Order generates sign orders from the Inventory.  Orders can 
be exported and merged to combine orders at a district level. 
 
If you have any comments, additions or suggestions, please send them to Debra Stokes, Sign 
Manager Software Liaison, New Orleans District, ATTN: CEMVN-OD-T, P.O. Box 
60267, New Orleans, Louisiana 70160-0267, 504-862-1344. 

  
How to Get 
Started 

Best case scenario when starting your sign program is to do a physical inventory of all signs 
currently installed on the project first.  However, in the real world, most people get into Sign 
Manager because they have to order signs.  You cannot order a sign that is not in your 
inventory because the Orders section of the software uses that inventory as its database.  This 
is important to remember because any changes you make to a sign while in the Orders section 
will be reflected in the inventory. 
 
The tutorial will show you how to create an inventory.  If you are in the situation were you 
must order signs before doing to routine inventory, create the inventory with the signs you 
need to order and add to it at a later date. 
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 Chapter One 
 
 General Introduction  
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 Think of Sign Manager as a file cabinet.  The entire cabinet is the district or “Level 1.”  Each 
drawer is an individual field project or “Level 2.”  In each drawer are folders that are the areas 
you create, e.g., each recreation area or, a specific area of a lock.  This is “Level 3.”  In each 
folder are individual pieces of paper; the signs that are found in that recreation area or portion 
of the project.  This is “Level 4.” 
 

Use of the 
manual 

To become familiar with Sign Manager, it is recommended that you read the first  
chapter of the manual and take the step-by-step tutorial in Chapter Two before attempting to 
use the program.  It will be useful to have the Sign Standards Manual ready for reference, but 
it is not required since help files (if installed) will supply all necessary information. 
 
The manual has been divided into six chapters; first, a general chapter to become familiar with 
the package.  Chapter Two gives step-by-step instructions on how to move around in the 
program, giving you an idea of what the capabilities and possibilities of the program are. 
Chapters Three to Six discuss four separate program parts: Inventory, Catalog, Specifications, 
and Orders. 
 
Each one of these chapters includes a description of screen displays and menu commands for 
that particular program section.  Finally, there are some Appendices at the end of the manual 
for additional, detailed and technical information on specific subjects. 
 
Also enclosed is an index (page 65) and glossary (page 2) to help you find information on 
specific subjects quickly. 
 

Installation Important: This program creates and uses specific directory and file names and 
configurations.  Therefore, do not copy the program manually or in any way other than using 
the provided installation program.  Do not change the configuration, contents or file name of 
the programs and system files that are copied or created in the new directories unless you are 
using the Sign Manager program.  Otherwise, errors and possible irreversible damage to 
inventory files may result. 
 
The latest version of Sign Manager is 2.2.2, dated 1993 and is on three 5¼” disks.  
 

Using Windows 5¼ disks:   At the DOS prompt: insert the supplied disk marked “Program Disk No. 1” into the 
“A:” disk drive and type “A:install”.  Follow the on-screen instructions to install the programs 
and files on your hard disk. 
 
3½ disk:  the directions are the same as above except when the installation program asks for the 
next disk.  Just press <ENTER> and the installation will continue. 
 

Create a shortcut icon for 
your desktop 

Go to Start, Run and browse to the SM directory.  Use the right mouse button and click on 
SM.EXE.  Select create shortcut.  Click and a shortcut is created in that directory.  Use the 
right mouse button again to click on the shortcut.  “Send” it to your desktop/ 
 

Start the program ⋅ Start up the program by typing “SM” from DOS 
Sign Manager will run in Windows if your computer has enough memory.  You can even 
create a shortcut icon for your desktop.  Check with your district IMO staff. 
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 When the program is run for the first time, a dialog box will appear, asking for the district 
name and serial number.  The cursor is now located in the first field named “District :”. 

 ⋅ Type in your district name and press <Tab> or <Enter> 
The cursor will jump into the next field.  If you make a mistake typing and have already 
proceeded to the second field, you can press the <Tab> key until the cursor is located again in 
the first field.  Correct the mistake and proceed to the second field by pressing <Tab>.  The 
cursor is now blinking in the second field.  The serial number can be found on the flap of the 
envelope in which the program diskettes were shipped.  It must be entered exactly the way it 
is found here or on the envelope.  This number has one capital letter and uses four zeros. 
 
 

 
 

 
Pittsburg District 

 

 
District: 
 
Serial Number 
 

 
2.10E0001 

 
 

 
   

 
EDIT 

 
 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 

 
 

 
 
 

 
                      Sample screen appearance at initiation of the program. 
 

Basics Never create a sign using all capital letters for the message.  This will cause you delays in 
getting your signs because UNICOR will return your order forms. 
 
Sign Manager is not in Windows format.  This means you cannot use your mouse. 
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Glossary of 
Terms  

Alert box  A box that appears on the screen to give a warning or to report an error  
message.  The warning is accompanied by a beep. 
 
Arrow keys  The four directional keys on the keyboard that, when pressed, move the cursor. 
Sometimes called Cursor keys.  Notations for these keys are <Left>, <Right>, <Up>, and 
<Dn>. 
 
Backspace Key  A key that moves the insertion point backward, removing the previously typed 
character. 
 

 
OK 

 
 
 
OK 

            active 

Button  A push button-like image in dialog boxes where you designate, confirm, or cancel an 
action.  An active button is surrounded by a double lined box.  An inactive button by a single 
line box.  To select a button, use the <Tab> key until the button is active (double lined box 
with the cursor blinking) and press <Enter>. 
 

 
CANCEL 

 

Cancel button  A button that appears in a dialog box.  Pressing it cancels the command.  A 
shortcut is usually the <Esc> key. 
 
Choose  To pick a command, menu or file/folder.  You often choose a file to act on, after 
you’ve selected a command.  For example, select the “Open” command in the “File” menu and 
then choose a file. 
 
Command  A word or phrase, usually in a menu, describing an action for the program to 
perform. 
 

Typeover Curs_r 
Insert Cursor 
 
 
 
 
 
 
 
 
 
 
 
 
­ File ­­­­  
 Open 

 Close 
 New 
 Delete 
 Edit 
 Copy 
 Paste 
 Print   
 Secure 

Cursor  The insertion point when editing or a highlighted item.  When used for text entry, the 
cursor can have two modes.  The first is an insert mode where characters typed at the cursor 
point are inserted.  The second is an typeover mode where the character at the cursor point is 
replaced by the keystroke.  To toggle between the two modes use the <Insert> key.  When 
highlighting an item, the cursor indicates the subject of the desired action, command, etc. 
 
Delete Key  A key that removes the current selection or next character after the cursor point. 
 
Dialog Box  A box that contains a message requesting more information from you.  A dialog 
box can contain a field, button, selection or text.  To move from item to item, use the <Tab> 
key.  Sometimes the message is a warning that you are asking the program to do something it 
cannot do, or that you are about to destroy some information.  In these cases~ the message is 
often accompanied by a beep.  To cancel a dialog box, press the <Escape> key or select the 
“Cancel” button.  Compare to alert box. 
 
Dimmed Command/File  A command/file that appears gray rather than black/white is 
unavailable/locked at the moment.  In the example to the left, only four out of the possible nine 
choices are available.  In another example, at Level 5 in the Inventory, the “Data” menu title is 
dimmed.  At this level, only one file is shown in the window and thus there is no data to sort.  
Dimmed commands are updated automatically and cannot be modified.  Dimmed files can be 
(un)locked using the “Secure” command in the “File” menu. 
 
File  Any collection of information stored on a disk in a document, a folder, or system file. 
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Project: 

 
Project 
Name 

 

Field  A rectangular boxed area in the dialog box where information can be entered or selected. 
 Usually preceded by a title to identify the entered information. 
 
Folder  A holder of files or other folders.  Folders allow you to organize information in any 
way you want.  A district folder contains project folders.  A project folder contains location 
folders.  A location folder contains signs. 
 
Hierarchical file system  Used to organize the information in the inventory and present the sign 
types in the Catalog in an orderly fashion (see folder).  For example, to select a symbol sign in 
the Catalog, you first select the “Recreation” menu, then the “Symbol” sub-menu and finally 
the “Symbol Identification Sign”. 
 
Highlight  To make something visually distinct from its background, usually to show that it 
has been selected or chosen. 
 
Hot Keys  See “Quick Access”. 
 
Keys  All actual key strokes on the keyboard have been identified by this symbol: <Keystroke>. 
 
Keyboard shortcut  A keystroke that you can use instead of a cursor action to perform a task.  
For example, pressing <F2> is the same as choosing the “Open” command from the “File” 
menu.  Shortcuts are listed in the key bar at the bottom of the screen. 
 
Lock  To prevent documents from being edited, discarded, or renamed. 
 
Matrix box  A box that contains a table of sign specifications for a specific sign type.  The 
matrix box is activated when editing sign specifications in the Specifications section of the 
program.  When specifications are linked to each other, the matrix box will be shown to select 
a set of specifications.  The specifications that are active for the opened file will be highlighted. 
 To move from item to item use the <Up> and <Dn> keys.  To cancel a matrix box, press 
<Esc> or select the “Cancel” button.  Compare to dialog box. 
 
 

Matrix 

 -A/M- -Spec- -Panel Size- -HAGL- -Mounting- - Post- -Qty-  

 .5" ALU-05 6" x 7.33" 60" Ground 4" x 4" 1  

 .5"   
.75"  
.75" 

HDO-05 
ALU-05 
HDO-05 

6" x 7.33" 
9" x 11" 
9" x 11" 

60" 
60" 
60" 

Ground 
Ground 
Ground 

4" x 4" 
4" x 4" 
4" x 4" 

1 
1 
1 

 

 
    Viewing Distance: 25'  Preferred (A): 0.8929"  Preferred (M): 0.4464" 
    Selected        : 14'  Selected  (A): 0.5000"  Selected  (M): 0.5000" 
 

 
 

 
NEXT 

 
 

 
OK 

 
 

 
CANCEL 
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­ File ­­­­  
 Open 

 Close 
 New 
 Delete 
 Edit 
 Copy 
 Paste 
 Print 
 Secure 

 

Menu  A list of commands that appears when you select the menu title in the menu bar. 
Pressing <Enter> while a command is highlighted or pressing the highlighted letter for the 
command chooses that command. 
 
Menu Bar  The horizontal strip at the top of the screen that contains menu titles. 
 
Menu Title  A word or phrase in the menu bar that designates one menu.  Selecting the menu 
title causes the title to be highlighted and its menu to appear below it. 
 
Numeric keypad  The set of keys on the right side of the keyboard that lets you move the 
cursor when the <Scroll-Lock> is off. 
 
Progression Box   Indicates the progression of the command currently executed (printing, 
exporting, etc.)  This way you know that something is actually happening. 
 
Quick Access  To move quickly through the program, “Hot Keys” have been added to select 
menus, commands, “button” commands and files.  The first three items usually have a red 
highlighted letter that indicates the “Hot Key”.  The first letter of each sign type in the 
Specifications section is a hot key even though it is not red.  Files do not have a highlighted 
letter, but can be active.   
 
Save  To store information from memory into a file.  Information is stored in the file 
automatically when editing or creating a new sign in the Specifications section.  Here a “Save” 
or “Save as” command must be issued to save the sign (changes).  Before discarding a new or 
modified sign, the program will ask you whether or not you would like to save the sign 
currently in memory. 
  

⇑ 
 
 
 
 
 
 
 
 
 
⇓ 

 

Scrollbar  Vertical bar on the right side or bottom of the window, used to move the contents 
of a window, or a list in a dialog box, by using the <PgUp>, <PgDn> or cursor keys. 
Scrollbars are automatically activated when more information is available than can currently be 
displayed in the window/field.  A “Scrollbar” is active if the “Scrollbox” is shown.  These are 
most commonly found in the Catalog section. 
 
Secure  See “Lock”. 
 
Tab Key  A key that, when pressed, moves the cursor to the next field, button or selection. 
 
Title Bar  The horizontal bar above the window that shows the name of the current file. 
 
Tutorial  A set of step-by-step instructions designed to teach you skills. 
 
Window  An area that displays file contents on the screen.  You view files through a window.  
You can open or close a window, edit its contents and scroll through it. 
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Screen display The screen is built up in four sections.  The top line shows the menu bar containing the pull 
down menus for that partic ular program section.  To activate these menus, you can move the 
cursor to the desired menu title and press the <Enter>, <Up> or <Down> key.  The pull- 
down menu will be displayed and a command can be selected.  “Hot keys” for menus and  
commands are provided with highlighted letters (usually the first) in the menu title or 
command.  For example, pressing <S> or <s> is the same as choosing the “System” menu 
title.  Keyboard short cuts for commands are listed in the key bar at the bottom of the screen.  
For example, pressing <F10> is the same as choosing the “Quit” command in the “System” 
menu. 
 
The second section is the title bar underneath the menu bar, which indicates the currently 
opened file or active program section.  File names consist of a path name, file name and 
extension (C:\SM\PROJECTS\PROJECTS.INV). 
 
The third section is the file window, varying from program part to program part.  The 
Inventory displays the inventory files.  The Catalog lists all sign types with a generic layout. 
The Specifications section shows specification and data files, and the Order section shows 
order files.  Some windows may have a “scrollbar” depending on the kind and quantity of 
information displayed. 
 
Finally the fourth section, a key bar at the bottom of the screen, indicates which (function) 
keys can be used at a particular time for which command. 

 
Menu bar  ������������� 
Title bar  �������������� 
 
Window  �������������� 
 
 
 
 
 
 
Summary Window   ����� 
 
 
 
 
Key bar   �������������� 

  
 File   Data   View   Transfer   Utilities   System             F1=Help 
������������������ C:\SM\PROJECTS\PROJECTS.INV ������������������� 
 
� Project ���������������������� Fls � Total � C ��� N ��� O �� P �� S � 

North Creek 01-22-1998 4 42 25 0 14 0 3   
 
 
 
 
 
 

        
 
� Level 2 ���������������������� Fls � Total � C ��� N ��� O �� P �� S � 

District : Pittsburgh 
District 
Project  : 
Location :     

1 471 157 124 7 150 33  

  
F1 Help    F3 Edit    F5 Summarize F7 Next        F9  Pause   Esc Close F2 
Open    F4 Print   F6 Find      F8 Previous    F10 Quit    ↵  Select 

 
 Sample screen appearance in Level 2 of Inventory. 
 

Default settings  Before taking the step-by-step tutorial, make sure your program has been properly installed. 
For the purpose of this tutorial the following default settings will be used. 
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 Hard disk drive where program is installed on: C 

 Program directory: \SM 
Floppy disk drive: A 
 
All text preceded by a bullet (⋅ ) and noted in Italic indicates an action to be performed by the 
user.  Follow these instructions closely and type words or commands exactly as noted. 
 

Insert/overstrike Note: When entering information, you can toggle between “Insert” and “Overstrike” mode by 
pressing the <Insert> key.  You can see the shape of the cursor change from a line (“Insert” 
mode) to a square (“Overstrike” mode). 
 
⋅ Type the correct program serial number to gain access to the Sign Manager  
 The serial number is 2.10E0001 and is located on the original program disk label.  These are 
zeros, not O’s.  Type it exactly as it is here. 
 
To proceed you can do either of two things.  Each dialog box has an active button, indicated 
with double lines around its contour.  Pressing the <Enter> key will execute the active button 
command. 
 

“OK” button command 
 
 
OK 

 
 
 
CANCEL 

 

⋅ Press <Enter> to execute the “OK” button command, indicating that entry is finished 
 or 
⋅ Press the <Tab> key until the cursor is blinking in the button command.  Pressing <Enter> 
will then execute the button command 
 
Similarly, if you would like to cancel a dialog box, simply press the <Escape> key, or position 
the cursor on the “Cancel” button using the <Tab> key and press <Enter> to execute the 
“Cancel” button. 
 
After executing the “OK” button command, the copyright screen will appear.  The next time 
you startup, this will be the first screen displayed. 
 
Note: If the current date is invalid (00-00-0000 or < 1990), you will be asked to enter the 
correct date. 
 

Pause window At any time during a session, you may see the Sign Manager pause window, displaying the 
current program version, program section, and current time.  This pause screen will be 
activated after a certain period of time. 
 

 
 
 
  Minutes: 

 
0.5 

 
 

 
 

 
 

 
 

 
   

 
ACTIVATE 

 
CANCEL 

 
  

 
 

 
 

 
 

 
 

 
 
 

                            Sample screen appearance of system Pause. 
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 This was unfortunately set to default at 0.5 minute.  This will drive you crazy within the first 

two minutes.  I highly recommend you change it now. 
 
To change the window activation time,  
 
⋅ Move the cursor to the “System” menu by using the <Left> and <Right> cursor keys. 
When the menu title is highlighted,  
 
⋅ Press <Enter>, <Up>, or <Down> to activate the menu. 
The menu will be opened and the Pause command is the seventh (7th) command listed.   
 
⋅ Move the cursor to the command using the <Up> or <Down> keys and press <Enter> when 
the command is highlighted, or type the hot key “P” for the “Pause” command. 
 
The screen will display a dialog box with field indicating “minutes:".  Enter the appropriate time 
you wish to use before activating the pause screen, and press <Enter>.  To de-activate the 
pause screen, enter a value of 0. 
 
⋅ Press any key to continue to return to normal execution. 



 Chapter Two 
 
 Tutorial 
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Building an 
inventory 

The Inventory will be shown on the first level.  This first screen shows a menu bar with menu 
titles, a title bar displaying the current Inventory database path (C:\SM\PROJECTS\), a window 
displaying the district folder with district name and quantity of signs, a summary window 
(empty on Level 1) indicating the current level of the Inventory, and a key bar showing the 
active keys and their specific use. 
 
To manipulate files in the district (create, edit, print, etc.), you will need to open the district 
folder to take a look at the enclosed files. 
 
⋅ To do this, move the cursor in the menu bar to the menu title “File” (shortcut= type “F”) 
 
⋅ Activate the menu by pressing <Enter>, <Up>, or <Down> 
The “File” menu will display all commands relating to manipulating files/folders. 
 

Open district file  ⋅ Select the “Open” command to display all projects and press <Enter>  
A short cut for this is pressing the <F2> function key (listed in the key bar at the bottom of  
the screen). 
 

Level 2;  
Project display 

Opening the folder will take you to Level 2 of the Inventory.  The screen will display a new 
title bar of the file just opened (C:\SM\PROJECTS\PROJECTS.INV) and a corresponding 
window displaying all projects (none, if it is the first time Sign Manager has been used). The 
summary window has been updated; the level is upgraded to two and the district folder is 
displayed.  You are now ready to create the framework for particular projects.  To show this 
process, you will create a tutorial project named “North Creek”.  The project contains all 
crucial sign types necessary to get acquainted with the program.  The tutorial project consists 
of a visitor center and boat ramp.  After entering the sign inventory, you will create an order 
and backup your files. 
 
  
 File   Data   View   Transfer   Utilities   System             F1=Help 
������������������- C:\SM\PROJECTS\PROJECTS.INV ������������������� 
 
� Project ���������������������� Fls � Total � C ��� N ��� O �� P �� S � 

   0 0 0 0 0 0  
 
 
 
 
 
 

        
 
� Level 2 ���������������������� Fls � Total � C ��� N ��� O �� P �� S � 

District : Pittsburgh District 
Project  : 
Location :     

1 0 0 0 0 0 0  

  
F1 Help    F3 Edit    F5 Reports    F7 Next        F9  Pause   Esc Close F2 
Open    F4 Print   F6 Find       F8 Previous    F10 Quit    ↵  Select 

 
 Sample screen appearance in Level 2 of Inventory. 
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Create a new project ⋅ Select the “New” command in the “File” menu 

A dialog box will appear asking for a project name and a file name for the document you are 
about the create. 
 
 
 

 
 

 

 
 Project: 
 
 Filename: 
 

 
 

 
 

 
   

 
NEW 

 
CANCEL 

 
  

 
 

 
 

 
 

 
 
 

 
Project name ⋅ Enter the project name (in this case type,“North Creek”) and press <Enter> or <Tab> 

Since both fields have to be entered with information, the <Enter> key will not activate the 
“New” button, but will jump the cursor to the next field. 
 

Project file name ⋅ Type the file name (in this case “NCREEK”) and press <Enter> 
(File names will automatically appear in upper case, and are limited to alpha numeric 
characters, no spaces allowed.)  Before the file is created, the current district will be checked 
for duplicate file names.  The document will appear in the window and the summary window 
will be updated; the district folder will indicate that one (1) file is currently resident.  To create 
the areas where signs are located, open the project file. 
 

Open project file ⋅ Choose the “Open” command in the “File” menu 
If North Creek is the only project in the district file, the program will automatically open it.  If 
there are more projects resident, you will have to select North Creek and press <Enter>.  The 
North Creek project is displayed in the window.  The title bar now indicates the newly created 
file “NCREEK.INV” and the summary window displays the project name “North Creek”.  You 
are now at Level 3 where area locations are created. 
 

Create new locations ⋅ Choose the “New” command in the “File” menu 
A dialog box will appear, asking for a location and code name. 
 
 
 

 
 

 

 
 Location: 
 
 Code: 
 

 
 

 
 

 
 

 
   

 
NEW 

 
CANCEL 
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Location name and 
file name 

⋅ Enter “Visitor Center” for location and “VC” for code name 
(Code names will automatically appear in upper case and are limited to alpha numeric 
characters, no spaces allowed.) 
 
Note: Never use “INV” for the code name. 
Sign Manager uses .INV to designate program files.  If you use .INV also, the program will be 
confused and will not work properly. 
 
⋅ Press <Enter> when finished 
The file is created and displayed in the window. 
 
⋅  Choose the “New” command in the “File” menu and use the same procedure to create a 
second location named "Boat Ramp” with file name “BTR” 
The summary window will now indicate that there are two (2) files in the North Creek project. 
 You will notice that the “Boat Ramp” file is inserted before the “Visitor Center” file because it 
has been sorted according to the sort criteria in the “Data” menu. 
 

Sort project file ⋅ Choose the “Data” menu by pressing “D” 
The menu will list six (6) different sorting criteria that can be used to arrange the locations in 
the “Tutorial Project” folder.  Once a file has been sorted, it will stay in that order until another 
sort criteria is chosen. 
 

Ascending, descending ⋅ Select the “By Name” command, and press <Enter> 
A dialog box will ask you in what order you would like to sort the data (ascending or 
descending).  Press “D” for Descending order.  The two files will now be listed in reverse. 
 
⋅ Choose the Data menu again 
 

Data menu arrow You will see that an arrow is located at the beginning of the “By Name” sorting command.  
This indicates the latest sorting command executed (if no arrow is shown, the file is sorted 
alphabetically, the default criteria.) 
 
­ Data ­­­­­­­­­­­­­­­­­­­­­­ 

 ØBy Name 
  By Date 
  By Sign Type 
  By Specification  Code 
  By Requisition  Number 
  By Sign Quantity 

 
Open location file  ⋅ Press the <Esc> key to return to the menu bar 

 
⋅ Choose the “Open” command in the “File” menu 
The cursor will move inside the window highlighting the “Visitor Center”. 
 
⋅ Press <Enter> to select this file 
The file will be opened and displayed in the window.  The title bar now indicates 
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“NCREEK.VC” as the file name, and the summary window is updated with the location name 
and “Level 4”.  At this point you have been building a framework to put signs into.  Once you 
are in a particular area location, you can start entering and saving signs 
 

Entering a new sign To enter signs, transfer to the Catalog to make a sign selection.  Transferring can be done by 
either choosing the “Catalog” command in the “Transfer” menu at Level 4 or 5, or as you will 
now do, by selecting “New” in the “File” menu at Level 4. 
 

Sign catalog ⋅ Select “New” in the “File” menu 
A dialog box will appear asking for a transfer to either the Catalog or Specifications section. 
 
  

CATALOG 
 

 

 

 
 Transfer to: 
 
 
 

 
SPECIFICATIONS 

 
 

    
ABORT 

 
 

 
  

 
 

 
 
 

 
⋅ Press “C”  for Catalog 
The program will now switch to the Catalog section of the program.  On the left side of the 
screen, you will see pull-down menus and on the right, a display window with a generic layout 
of the sign corresponding to the highlighted menu.  The cursor is located in the first Category 
menu, highlighting “Identification”.  Follow the listing of signs on the map drawing on page   to 
enter signs in the inventory.  The first sign is a directional sign with symbols located on the 
highway. 
 

Select sign 
category menu 

⋅ Press “D” to select “Directionals” and press <Enter> to choose this category 
The selected category is highlighted and a second menu will appear, asking for a selection in a 
sub-category.  The current sign type “Approach Roadway Directional” is highlighted and a 
layout is displayed. 
  
 File   Transfer   System  F1=Help 
������������������������ SMCAT.EXE �������������������������������  
Category �������������������   Display ������������������������������������ 
Directional  
  
SubCategory ������������������ 
 Approach Roadway Directional 
Approach Roadway & Symbols 
Project Roadway Directional 
Symbol Directional 
 

 
 
 
 
            generic layout of sign 
                               illustrated here 

 
Sign Type �������������������� 
APRDIR 

 

 
  
F1 Help       F10 Quit       ↓ ↑↓ ↑  Move       Home        PgUp     Esc Close  
F2 Open       Tab            ← →  ← →  Move       End         PgDn      ↵  Select 
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 ⋅ Select “Approach Roadway & Symbols” and press <Enter> to select this sign type 
A third menu appears asking for the number of symbols on the directional sign. 
 
⋅ Select “Three Symbols” and press <Enter> 
The cursor will jump to the symbol display window to allow you to select three symbols.  The 
first will be the boat ramp symbol.  The current symbol category is “General, 
Accommodations and Services”. 
 
⋅ Press the <Right> cursor key to move to the correct category page (Water Recreation) 
Notice that the yellow marker on the scroll bar on the bottom of the window moves with the 
pages and the menu on the left is updated. 
 

Select symbols ⋅ Select the “RS-054 Boat Ramp” symbol (or press “B” as a shortcut) and press <Enter> 
The symbol is added to the menu on the left and the next entry can be made.  The second 
symbol is “Hiking Trail”. 
 
Note: If you make a mistake, you can backtrack using the <Esc> key. 
 
⋅ Use the <Left> cursor key to move to the “Land Recreation” page 
 
⋅ Select “RS-068 Hiking Trail” and press <Enter> 
The last symbol is “Canoeing”. 
 

Transferring to 
Specifications 

⋅ Move right to “Water Recreation”, select “RS-079 Canoeing” and press <Enter> 
With all symbols entered, the program will transfer to the Specifications section and load the 
“APRS-O.SPC” specification file (see title bar on top of the screen).  You are now in the edit 
mode.  The cursor will move inside the window, ready to customize the specs.  Specs that are 
highlighted can be changed; dimmed specs are locked and cannot be changed.  Note that panel 
size and maximum line length are not yet displayed because no legend has been specified.  
These items will be updated once a legend has been entered. 
 
Since this is the first time you are using the Specifications section, you should customize the 
default setting for manufacturer name and requisition number, if known. 
 

 ⋅ Press the <Esc> key to exit the “Edit” mode 
The cursor will return to the menu bar. 
 
⋅ Select “Default” in the “File” menu and press <Enter> 
A dialog box will appear with fields for manufacturer name and requisition number. 
 

Enter default 
specifications 

⋅ Enter a manufacturer’s name (usually UNICOR).  No requisition number is necessary right 
now.  Press <Enter> to activate the “OK” button command when done 
Now that you have customized the default, resume editing your sign. 
 

Edit APRS-03 ⋅ Select “Edit” in the “File” menu and press <Enter>   (the hot key is <F3>)  
The cursor will jump to the next item that can be edited in this sign record.  Notice that in the 
key bar at the bottom of the screen, “F5” is active as “Default”.  This will insert the default 
information into this sign. 
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Insert default ⋅ Press <F5> to activate the default setting 
The items are updated in the window.  Similarly, to clear these items you can press <F6>.   
 

Viewing distance ⋅ To check the viewing distance, move the cursor to “VW Dist.:” under “Installation” and 
press <Enter> 
The viewing distance diagrams specify the size of the legend typography appropriate for the 
distance at which a sign is to be viewed.  These diagrams can be found under “Help” or <F1>. 
To determine the legend size for signs where reaction time is not a critical factor, use the 
pedestrian viewing table.  The vehicle viewing table is used for signs read from approaching 
automobiles and incorporates reaction time and advanced sign placement locations.  Since 
viewing distance is directly related to letter size, enter the appropriate viewing distance for this 
particular sign and its location. 
 
⋅ Type “175” and press <Enter> 
 
⋅ To confirm the legend size, move the cursor to “Size (A/M):” under “Legend/Symbol” and 
press <Enter> 
 

Preferred letter size  The matrix window will appear with a table for all available letter sizes.  The viewing distance 
deemed appropriate is shown with corresponding letter size and margin size on one line.  As 
you can see at the bottom of the matrix, the preferred letter size would be 6.25 inches.  Since 
available letter sizes are rounded off to the inch, select the closest letter size. 
 
 

Matrix 
 
 

 
-A/M- 
4" 
4" 
6" 
6" 
9" 
9" 

 
-Spec- 
HDO-04 
ALU-04 
HDO-04 
ALU-04 
HDO-04 
ALU-04 

 
-Panel Size-  

0.000"x 0.000" 
0.000"x 0.000" 
0.000"x 0.000" 
0.000"x 0.000" 
0.000"x 0.000" 
0.000"x 0.000" 

 
-HAGL-
60" 
60" 
60" 
60" 
66" 
66" 

 
-Mounting- 
 Ground 
 Ground 
 Ground 
 Ground 
 Ground 
 Ground 

 
- Post- 
4" x 6" 
4" x 6" 
4" x 6" 
4" x 6" 
4" x 6" 
4" x 6" 

 
-Qty- 
 1 
 1 
 1 
 1 
 1 
 1 

 
 

 
   Viewing Distance: 175' Preferred (A): 6.2500"  Preferred (M): 3.1250" 
   Selected        : 112' Selected  (A): 4.0000"  Selected  (M): 4.0000" 
 

 
 

 
NEXT 

 
 

 
OK 

 
 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
  

Choose substrate Substrates are the materials a sign can be made of.  Most signs are made in either high density 
plywood (HDO) or aluminum (ALU).  A substrate is determines by the spec code. 
 
⋅ Move the cursor to the 6" letter size for HDO using the <Down> arrow 
The corresponding viewing distance now indicates 168'.  This viewing distance comes closest 
to the preferred 175'. 
 
⋅ Press <Enter> to select this set of specifications 
The new set of specifications is inserted.  Now enter the sign legend. 
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Enter a legend ⋅ Move the cursor to “Message” using the <Up> or <Dn> key   (“M” is the hot key) 
 
⋅ When the message box is highlighted, press <Enter> 
The message box will appear.  Since you have already identified the symbols, all you need to 
do is enter the legend.  Since you need a message with arrow left, you do not need to change 
the arrow direction on the first line, but continue with the actual message. 
 
Note: If desired, the symbols can be edited individually 
 
⋅ Press the <Dn> key to move to the second line; the first line is locked. 
The cursor will blink on the second line. 
 

Move to next line  ⋅ Type “North Creek” but do not press <Enter> 
The <Enter> key would activate the “OK” button command.  To move the cursor to the 
second line, use the following method. 
 
⋅ Press <Dn> and <Home> 
The cursor now blinks on the third line. 
 
⋅ Type “Recreation Area” 
 
Calculated line lengths for the first and second line are respectively 52.200 and 68.430 inches 
for a capital letter height of six (6) inches.  These are shown on the right side of the matrix 
box. 
 
⋅ Press <Enter> to activate the “OK” button command 
The legend is now updated and specifications have been calculated. 
Maximum rounded off legend line length = 68.25" 
Panel size = 104.25" x 50.25" 
Post size = 6" x 8" 
 
You have now customized the first sign record. 
 
⋅ Press <Esc> to exit the “Edit” mode 
Since the file has not been saved, notice that the upper left corner indicates “VC-000”.  This 
will be the individual number for this specific sign.  We are now located in the “Visitor Center” 
folder, but this sign record has no number since it has not been saved. 
 

Saving a new sign ⋅ Select “Save as...” in the “File” menu or press <F8> 
The program automatically searches for the next number in line and will display this in the 
window.  You can manually enter a number, or have the program search for an entry using the 
“Find Next Number” and “Find Available Number” button commands. 
 
⋅ Press <Enter> to select the “001” entry 
The file will be saved and folders updated.  The upper left corner now indicates sign ID 
number “VC-001”. 
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 You are now ready to enter another sign.  Since a similar sign is located on the opposite side of 
the intersection, you can modify the current sign.  This will not affect the file just saved in the 
inventory. 
 

Editing an existing sign ⋅ Press <F3> to edit the sign 
 
⋅ Select “Message” and press <Enter> 
Since only the arrow direction is different, this is all you need to change on the first line of the 
message. 
 
⋅ With the cursor on the first line, press the plus (+) and shift keys at the same time.  
A selection box appears that will allow you to change arrow direction. 
 
 
Message with arrow left: 
Message with arrow left 45°: 
Message with arrow straight up: 
Message with arrow right: 
Message with arrow right 45°: 
Next Message: 
 
 

 
CLEAR 

 
 

 
INSERT 

 
 

 
CANCEL 

 
 

 
 

 
 
 

 
⋅ Select “Message with arrow right:” and press <Enter> 
The message box has been updated with the new arrow direction. 
 
⋅ Press <Enter> to activate the “OK” button command 
Since this is all you needed to change, you can now exit the “Edit” mode. 
 
⋅ Press <Esc> to exit the “Edit” mode 
Do not “Save” the sign since this will overwrite the exiting “VC-001 ” sign file.  Use the “Save 
as...” command instead. 
 
⋅ Press <F8> to “Save As...” 
The next number “002” is shown. 
 
⋅ Press <Enter> to select the entry 
The window is updated with “VC-002”.  Now enter the next sign on the map. 
 

Transferring to 
the Catalog 

⋅ Select “Catalog” in the “Transfer” menu 
The program will switch back to the Catalog.  The next sign to enter is a standard identification 
sign. 
 

Select main 
identification 

⋅ Select “Identification”and press <Enter> 
A second menu appears for identification signs. 
 
⋅ Select “Standard Identification”and press <Enter> 
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 The program will transfer to the Specifications section and load the “STANID.SPC” 
specification file.  The cursor will move inside the window, ready to customize the specs. 
 

 ⋅ Press <F5> to insert the default information 
 

Check viewing distance  The viewing distance is currently 100'.  This is what you want so go on to enter the legend. 
Enter legend ⋅ Select “Message” 

 
⋅ When the “Message” is highlighted press <Enter> 
The message box will appear.  The first and fourth line are locked (dimmed); they identify the 
message. 
 
 
 
  
Message: 
 
 
 

 
Primary: 
 
 
Secondary: 
 
 
 
 

 
 
 
 

 
 

 
  

NEXT 
 
 

 
OK 

 
 

 
CANCEL 

 
 

 
 

 
 
 

 
 
⋅ Use the <Dn> cursor key to move the cursor to the second line 
The cursor will blink on the first character of the second line. 
 
⋅ Type “North Creek” on the second line 
You will now see a calculated line length of 17.760 inches.  If you make a mistake, you can 
use the <Insert> key to toggle between “Insert” and “Overstrike” mode. 
 
⋅ Use the <Dn> and <Home> cursor keys to move the cursor to the fifth line 
The cursor will blink on the first character of the fifth line. 
 
⋅ Type “Visitor Center” on the fifth line 
Calculated line length is 10.175 inch for a two (2) inch high capital letter. 
 
⋅ Press the <Enter> key 
The message window has been updated, as well as the legend window. 
Maximum rounded off legend length = 17.75 inch 
Grid = 1-1 
Panel size = 32" x 9" 
 

Capital letter height ⋅ Move the cursor to legend “Size (A/M):” under “Legend/Symbol” to change the captial letter 
height 
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 ⋅ Press <Enter> to edit the specifications and the matrix window will appear 
Currently indicated is the 2" letter height for a wall-mounted sign. 
 

 Look at the viewing distance information and the selected viewing information.  The preferred 
A size is now 3.57". 
 
⋅ Press the <PgDn> key to display the next page 
 
⋅ Choose the 4", HDO-01, ground-mounted sign, by using the <Up> and <Dn> keys Indicated 
panel size for 4" is 64" x 18". 
 
⋅ Press <Enter> to select these specifications 
Again, all specifications are updated.  The file is now edited for your specific needs and can be 
saved using <F8>.  You can now create another sign. 
 

 ⋅ Press <Esc> to exit out of edit mode to the menu bar 
 

Save as  ⋅ Select “Save As...” in the “File” menu 
The program will search for the next number “003” and display it in a dialog box. 
 
⋅ Press <Enter> to save the sign 
 

Transfer to Catalog ⋅ To enter a new sign, select “Catalog” in the “Transfer” menu 
 
Note: If you forget to save a sign you just edited, the program will automatically ask you if 
you would like to save it before discarding it. 
 
 
Save Changes to VC-000 
 
 

 
YES 

 
 

 
NO 

 
 

 
CANCEL 

 
 

 
 

 
 
 

 
 
At the entrance of the visitor center, an hours sign is located. 
 
⋅ Select “Recreation” and press <Enter> 
 

HRS-02 sign ⋅ Select “Opening Hours” and press <Enter> 
Sign “Format A” is highlighted in the menu and the scroll bar at the bottom of the display 
window is activated. 
 
⋅ Use the <Right> key to move to “Visitor Center, HRS-02” and press <Enter> 
A menu appears at the left asking for the number of inserts you need. 
 
⋅ Select “Two inserts” and press <Enter> 
The cursor will jump to the display window. 
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 ⋅ Select “HRS-14” and press <Enter> 
The menu is updated. 
 

 ⋅ Select “HRS-15” and press <Enter> 
The specification file “HRS-A.SPC” will be loaded (see title bar on top of the window). 
 
⋅ Press <F5> to insert the default information 
 

Check viewing distance  ⋅ Change the viewing distance from 25' to 50' and press <Enter> 
 
⋅ Next, move the cursor to “Size (A/M):” and press <Enter> 
 
Look at the viewing distance information and the selected viewing information.  The preferred 
A size is now 1.78". 
 
⋅ Select a 2" capital /letter height with a substrate of HDO and press <Enter> 
A 2" capital letter height provides enough viewing distance to meet the criteria of 50'. 
 
⋅ Select “Message” and press <Enter> 
 
⋅ Move the cursor and change the hours to “8:00 am” and “4:00 pm”, and press <Enter> 
 

Remarks box ⋅ You can remove comments in the “Remarks” section by selecting “Remarks” and pressing  
<Enter> 
The entire message area is now highlighted (selected). 
 
⋅ To remove this message, simply press <Del> 
The remark is erased. 
 
You can also add remarks as necessary to make notes about a sign, location, etc. 
 
⋅ Press <Enter> to exit the “Remarks” section and <Esc> to exit edit mode 
 
⋅ Save the sign as “VC-004” 
 
At the intersection near the boat ramp, you need an approach roadway sign similar to sign 
VC-001.  To save time, let’s modified this existing sign to create the new one.  
 

Access an existing  
data file 

⋅ Select “Go to...” in the “System” menu 
A dialog box will appear.  This allows you to load the inventory file for VC-001. 
    
 
 

 
Sign ID Number: 

 
 

 
 
 

 
 

 
 

 
   

 
SEARCH 

 
CANCEL 
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⋅ Type “1” and press <Enter> 
 
The file “VC-001” will be loaded.  Since the new sign is located on a slower speed road, 
reduce the viewing distance to 100 feet. 
 

Check viewing distance  ⋅ Change the viewing distance from 175' to 100' and press <Enter> 
 
⋅ Next, move the cursor to “Size (A/M):” and press <Enter> 
 
Look at the viewing distance information and the selected viewing information.  The preferred 
A size is now 3.57". 
 
⋅ Select a 4" capital letter height with a substrate of HDO and press <Enter> 
A 4" capital letter height provides enough viewing distance to meet the criteria of 100'. 
 
⋅ Press <Esc> to exit edit mode 
 

Save as  ⋅ Press <F8> to save the sign as “VC-005” and press <Enter> 
 
You have now entered all signs related to the visitor center. 
 
⋅ Select “Inventory” in the “Transfer” menu, press <Enter> and <Esc> 
 
You are now back at the same level where you left off: the “Visitor Center” at Level 4.  There 
are currently five files in the Visitor Center folder.  To review the signs just created, you can 
inspect each individual sign specification record. 
 
⋅ Select “Open” the “File” menu or press <F2> 
The cursor will move inside the window. 
 
⋅ Select “VC-001” and press <Enter> 
Sign specifications for “VC-001” will be shown. 
To “browse” through an area’s folder, you can use the <PgUp> and <PgDn> keys. 
 
⋅ Press the <PgUp> and <PgDn> keys to review the contents of the Visitor Center folder 
 
⋅ When finished, press <Esc> to return to Level 4 
 
Since “VC-005” is located closer to the “Boat Ramp” than the “Visitor Center,” you will move 
this sign to the “Boat Ramp” folder. 
 

Copy a file ⋅ Select “Copy” from the “File” menu 
The cursor will move inside the window. 
 
⋅ Select “VC-005” and press <Enter> 
The file is now copied and pasted in the buffer. 
 
⋅ Press <Esc> to return to Level 3 
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⋅ Select “Open” from the “File” menu or press <F2> 
 
The cursor will move inside the window. 
 
⋅ Select “Boat Ramp” and press <Enter> 
 

Paste a file  ⋅ Select “Paste” from the “File” menu 
A dialog box will appear asking for an ID number. 
   
 
 

 
Sign Code: BTR- 

 
 

 
 
 

 
 

   
 
PASTE 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 
 

 
⋅ Type “1” and press <Enter> 
 
The file “VC-005” will be copied and given the new ID code “BTR-001”. 
 
After pasting the file, delete the original file in the “Visitor Center” folder. 
 
⋅ Press <Esc> to return to Level 3 
 
⋅ Select “Open” from the “File” menu 
The cursor will move inside the window. 
 
⋅ Select “Visitor Center” and press <Enter> 
 

Deleting a file  ⋅ Select “Delete” from the “File” menu 
The cursor will move inside the window. 
 
⋅ Select “VC-005” and press <Enter> 
A message box will appear asking for a confirmation on the command. 
 
 
 
Sign Code   : VC-005 
Sign Type   : APRS-3 
Spec Code   : HDO-04 
Status      : Compliant 

 

  
DELETE 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 

 
 
⋅ Press <Enter> to activate the “Delete” command 
The file “VC-005” will be permanently deleted from the Visitor Center inventory. 
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 ⋅ Press <Esc> to return to Level 3 
 

Summarize a folder To review the sign types in a particular folder, you can issue a “Report” command. 
 
⋅ Press <F5> and a dialog box will appear. 
 
 

 
TYPE REPORT 

 
 

  
STATUS REPORT 

  
COST REPORT 

 
 

 

 
 Prepare : 

 
ABORT 

 
 

 
 

 
 

 

 
⋅ Select “Status Report” by using the <Tab> key and press <Enter>   (“S” is the hot key) 
 
⋅ Select “Visitor Center” and press <Enter> 
The cursor will move inside the dialog box.  Here you can request a report for specific signs 
between particular ID numbers, between certain dates or request all signs be in the report. 
 
 
 

 
 
From ID No.: 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
To ID No.  : 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
After Date : 

 
 

 
 

 
 

 
 

 
 

 
 

 
Before Date: 

 
 

 
 

    

 
 

  
OK 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 

 
 
⋅ To select all the signs within the Visitor Center inventory, press <Enter> 
A message box will appear showing a summary of all sign types available and all sign types 
resident in the folder with their respective quantities. 
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Visitor Center 

 
Range      : All 
Period     : All 
 
Signs Found               :            4 
 
Compliant                 :            4 
Non-Compliant             : 
On Order                  : 
Proposed                  : 
In Stock                  : 
Total Signs               :            4 
 
 
 

 
PRINT 

 
 

 
SAVE 

 
 

 
CONTINUE 

 
 

 
 

 
 
 

 
⋅ After review of the window, press <Enter> to return to the menu/bar 
 
Note: you can print the summary tile with the “Print” button command 
 

Access a 
specification file  

In the “Boat Ramp” inventory is one symbol identification sign for the boat ramp.  You could 
access the sign through the Catalog, but a faster way is to directly access the specification file. 
 
⋅ Select “Open” from the “File” menu 
The cursor will move inside the window. 
 
⋅ Select “Boat Ramp” and press <Enter> 
 

Transfer to 
Specifications 

⋅ Select “New” in the “File menu 
A dialog box will appear. 
 
⋅ Select “Specifications” and press <Enter> 
A selection box appears asking for a specification file code. 
 

 
 

 
Spec File: 

 
AC-000 
APRDIR 
APRS-0 
BLM-A 
BLM-B 
BLM-C 

    

 
 

  
OK 

 
CANCEL 
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⋅ Press “D” to jump to “DNG-00", move to “DRSS-1” and press <Enter> 
The file “DRSS-1.SPC” (Directional sign with one symbol) will load. 
 
⋅ Change the viewing distance to 50 feet 
 
⋅ Then select “Size (A/M):” and press <Enter> 
The preferred margin (M) is indicated as 0.8929" for 50' viewing distance. 
 
⋅ Select 1" margin (M) as the closest value and press <Enter> 
We refer to margin height (M) for this directional sign since there is no legend size (A) to 
compare the viewing distance to. 
 
 Select “Message” and press <Enter> 
 

 
  
Message: 
 
 
 

 
Symbol: 
RS-000  Symbol Description 
Helvetica Bold Arrow, Direction 
 
 

 
 
 
 

 
 

 
  

NEXT 
 
 

 
OK 

 
 

 
CANCEL 

 
 

 
 

 
 
 

 
⋅ Move cursor to the second line, type “RS-054 Boat Ramp” and delete the rest of the line. 
 
⋅ Move the cursor to the fourth line and type “Right” 
 
⋅ Press <Enter> to activate the “OK” button command 
 
⋅ Press <Esc> to exit edit mode. 
 
⋅ Save the sign as “002” 
All your existing signs have now been entered. 
 
⋅ Select “Inventory” in the “Transfer” menu, press <Enter> and <Esc> 
You should be at Level 4. 
 

Preparing an  
order 

Creating an order can be done many different ways.  The two most common will be discussed 
here. 
 

Replacing a sign First, there is the replacement order where an old sign needs to be changed or replaced.  Let’s 
assume that the signs created in the “Boat Ramp” have been out in the field for eight  
years and need to be replaced.  First, create a duplicate sign record of the old sign. 
 
⋅ Select “Copy” from the “File” menu 
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 ⋅ Choose the “BTR-001” sign (APRS-3) and press <Enter> 
The file is now pasted in the buffer. 
 

Use of the asterix “*” ⋅ Select “Paste” from the “File” menu 
 

 
 

A dialog box will appear asking for a new ID number.  Because this sign will eventually replace 
“BTR-001,” it is given the same number, but an asterix (*) is added to the end.  
 
Note: the asterix (*) is the only non-numeric, non-alphabetic character the program will accept 
as an additional notation.  Use this notation to identify replacement signs.  The new and old 
signs are listed in the Inventory next to each other and are easily identified. 
  

 
 
Sign Code : BTR- 

 
 

 
 

 
 

 
 

 
 

  
PASTE 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 

 
⋅ Type “1" and an asterix (*) and press <Enter> 
A duplicate file will be created with ID number “BTR-001*” 
 

A new sign for 
the order 

Another way of ordering is to create a new sign.  Since you are still in the “Boat Ramp” folder, 
add a boat ramp rules sign (BTR-01). 
 
⋅ Open the “Transfer” menu and pres “o” to go to the “Orders’ section 
 
⋅ Highlight “Recreation” and press <Enter> 
 
⋅ Press “b” for “Boat Ramp” and press <Enter> 
 

 ⋅ Select “BTR-01” and press <Enter> 
The file “BTR-01.SPC” will load. 
 
⋅ Press <F3> edit the sign specifications 
The cursor will move inside the window. 
 

Enter the default ⋅ Press <F5> 
The default setting will be inserted. 
 

Check viewing distance  We have determined our viewing distance is 25' so there is no change to make. 
 
⋅ Next, move the cursor to “Size (A/M):” and press <Enter> 
 
Look at the viewing distance information and the selected viewing information.  The preferred A 
size is now .8929".  However, the smallest capital letter height allowed for this sign is 1.5" so 
this is what we will use. 
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 ⋅ Press <Enter> 
 
⋅ Select “Message:” and press <Enter> 
 

 
  
Message: 
 
 
 

 
No Wake Zone 
Idle Speed Only 
Next message: 
00 Horsepower 
Maximum 
Next message: 
No Swimming 
or Wading 

 
 
 
15.787 
17.242 
 
 
16.860 
10.448 
 
 
15.023 
10.942 

 
 

 
  

NEXT 
 
 

 
OK 

 
 

 
CANCEL 

 
 

 
 

 
 
 

 
⋅ Change “00 Horsepower” in the message window to “10 Horsepower” and press <Enter> 
The panel size will be updated to 25.375"x 29.25". 
 
Note: The BTR-01 panel size will only be calculated AFTER a message has been modified. 
 
⋅ Press <Esc> to exit the “Edit” mode 
 
⋅ Save the sign as “BTR-003” 
 
You have now completed your sign record entries for the new sign order. 
 

Creating the order 
form 

⋅ To create an order, transfer to the Orders section of the program by opening the “Transfer” 
menu and selecting the “Orders” command 
 
Here is the screen you see for the first time. 
  
 File   Data   Transfer   Utilities   System F1=Help 
������������������- C:\SM\ORDERS\DISTRICT.ORD ������������������� 
 
� Order Number ������  Qty �� Status ����������� Cost ($) �� Manufacturer 

 
 
 
 
 
 
 
 
 
 

    

  
F1 Help     F3 Edit     F5 Report    F7 Export      F9  Pause    Esc      
F2 Open     F4 Print    F6           F8             F10 Quit     ↵ Select 
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 If this is the first time you are using the Orders section, you will want to create a default order. 

 When this order is present in your file, every time you generate a new order, the default order 
will automatically be used to insert your address, name, phone number, etc. 
 

Default order ⋅ Create a new order by choosing the “New” command in the File menu 
A dialog box will appear. 
 
 

 

 

 Order: 
 
 Filename:  

 
 

   
 
NEW 

 
CANCEL 

 

 
 

 
 

 
 

 
 
 

 
⋅ Type “Default Order” for order number, “DEFAULT” for file name and press <Enter>  
 

 ⋅ Note: For the default to work properly, this file name must be capitalized or the information 
will not be transferred to any new order you create. 
 
The default order is created and displayed.  The status of the order is “Proposed” and there are 
no signs listed in the file (quantity =0). 
 

 ⋅ Open the order to display the cover page 
 
File  Data  Transfer  Utilities  System                            F1 = Help 

��������������������� C:\SM\ORDERS\DISTRICT.ORD ��������������������� 
- Cover Page ������������������������������������������������������������� 
ship to : Status           : Proposed 

Manufacturer     : 
Installed by     : 

 

Prepared �����������������  
 

Remarks ���������������������������������  
By    : 
Date  : 
Phone : 
 
� Approved  �������������� 
 
By    : 
Date  : 
Phone : 

 
 
 
 
 
 

� Ordered ������������������    � Cost ������������������������������������ 
 
By    : 
Date  : 
Phone : 

 
 
 

 
Sign Price   :    $0.00 (0 signs) 
Installation :    $0.00 
Shipping     :    $0.00 
Total Cost   :    $0.00 

 

F1 Help   F3 Edit    F5 Report     F7 Export     F9  Pause   Esc Close 
F2 Open   F4 Print   F6            F8            F10 Quit    ↵↵   Select  
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⋅ Edit the file by using the “Edit” command in the file menu 
 
⋅ Enter your address, appropriate names and telephone numbers 
 
⋅ When finished, press <Esc> twice to return to the first Orders screen 
 

New order ⋅ Create a new order by choosing the “New” command in the file menu 
The dialog box will appear. 
 
⋅ Type “12345” for order number and the same for the file name (file name is limited to alpha 
numeric characters, no spaces allowed) and press <Enter> 
A new order is created and displayed. 
 

Orders cover 
page 

⋅ Open this order to display the cover page 
The status of the order is “Proposed.”  All items edited in the “Default Order” have been 
inserted in the new file. 
 
⋅ Proceed to open the sign list by using the “Open Sign List” command 
The sign list will be displayed without signs. 
 

Adding signs 
to the order 

⋅ To add signs to the sign list, select “New” from the “File” menu 
A dialog box will appear asking you to specify the files you would like to search for. 
 
 
 
 
Location  : 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
ID No.    : 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
Sign Type : 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
Spec Code : 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
Req.  No  : 

 
 

 
 

 
 

 
 

 
 

 
 

 
Status    : 

 
 

 
 

    

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
SEARCH 
 
 
 
CANCEL 

 
 

 
⋅ Press the <Tab> key until the cursor is in the “Location” field and type "BTR” 
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⋅ Press the <Enter> key 
 The file will now search for signs found in “Boat Ramp.”  Once a match is found, it will 

display the file and ask if you want to add it to the order or if you would like to search for the 
next file. 
 
⋅ Type “A” for “Add” 
A dialog box will appear asking for the quantity of this sign you would like to order. 
 

Quantity of added 
signs 

⋅ Type “1” and press <Enter> 
Continue until you have all the signs you would like, or until the window  “No match found” 
appears.  This indicates that all files have been searched.  All files added are now displayed. 
 
⋅ To view the contents of a particular file, you may select “Open” from the “File” menu 
 

Automatic status 
change 

 Note: Signs added to the sign order list automatically receive the requisition number of the 
order and status of the order (“Proposed” or “On Order”). 
 
⋅ When finished viewing, return to the order cover page by pressing <Esc> 
You will notice that the quantity of files in the “Cost” box has been updated. 
 
⋅ Select “Edit” from the “File” menu 
 
The cursor will move inside the window. 
 
⋅ Choose the “Status” field and press <Enter> 
The dialog box will display three items. 
 
 
 

 
 

EDIT 
 

 

 
Status: 

 
CANCEL 

 
 

 
Proposed 
On Order 
Received 
 
 

 
 

 
 

 
 

 
  

 
 
⋅ Select “On Order” and press <Enter> 
A progression box will appear and all files in the order sign list will now receive the “On Order” 
status.  After the program edits the sign list, a dialog box will appear indicating the enclosed 
files (number of files in the sign list), files edited (number of files in the sign list found and 
modified), and files not found (number of files in the sign list which could not be found). 
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. 
 
 
 
 
 
 
 
 

 
 

 
Enclosed files              : 4 
Files edited                  : 4 
Files not found/edited  : 0 

  
OK 

 
 

 
 

 
 

 
⋅ Press <Enter> to continue 
 
⋅ Press <Esc> to return to the menu bar 
 
⋅ Select “Insert Prices” from the “Utilities” menu 
A dialog box will appear. 
  

 
 
From ID No.: 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
To ID No.  : 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
After Date : 

 
 

 
 

 
 

 
 

 
 

 
 

 
Before Date: 

 
 

 
 

    

 
 

  
OK 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 

 
⋅ Press <Enter>  
All signs will have prices inserted if that sign type is in the internal price list 
 
Another box will appear and tell you how many signs had prices inserted, how many prices 
were not found, etc. 
 
Note: Since all these signs were custom signs, no prices were inserted. 
 
⋅ Press <Enter> to continue 
 
⋅ Select “Print” from the “File” menu 
A dialog box will appear asking if you would like to update the sign list? 
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 Always answer “No.” 
 

 Another box will appear that allows you to determine whether you want to print a brief 
summary or a detailed order and how many copies.   
 
Move the cursor to Order with the <Down> key 
 
⋅ Press <Enter> to activate the “Print” button command  
A progression box will appear and all files in the order sign list will now be processed. 
 
The cover page and summary will print after the sign list has been printed. 
 

Process the order ⋅ Follow the procedures your district sign program manager has for processing your sign order. 
 
⋅ Return to the first level of the Order section by pressing <Esc> 
 

Locking files To prevent modification of sign orders that have been processed, and to prevent deletion 
and/or modification of sign records referenced in the sign order list, secure the sign order by 
locking it.  (Since locking files is a personal preference, it is your choice whether you do this in 
real like.  Do it here for practice.) 
 
⋅ Select “Secure” in the “File” menu 
 
⋅ Choose the file “12345” you have just processed 
 
⋅ Press “A” to  lock “ALL FILES” in your order 
The order and all signs referenced in the sign order list will now be locked. 
 

Unlocking files Once an order has been processed and is shipped, you can unlock the file(s), but it is not 
necessary. 
 
⋅ Select “Secure” in the “File” menu 
 
⋅ Choose the file “12345” you have just processed 
 
⋅ Now unlock “ALL FILES” in the order 
 
All the signs in the order will now be unlocked. 
 

Received order Once you receive the order, you will want to change the status of these signs.  You could do it 
sign by sign, but there is an easier way. 
 
⋅ Select “Open” in the “File” menu 
 
⋅ Choose the file “12345” 
 
⋅ Select “Edit” from the “File” menu 
The cursor will move inside the window. 
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⋅ Choose the “Status” field and press <Enter> 
The dialog box will display three items. 
 

 ⋅ Select “Received” and press <Enter> 
Since all the signs in this order have arrived, change the status of each to Compliant by 
pressing <Enter> 
 
After editing the status of all signs, you will return to the menu bar. 
 
⋅ Press <Esc> twice to exit the edit mode and return to the first level in Orders 

 This completes the ordering of signs in the inventory.   
 

Backing up To backup your inventory of signs, return to the Inventory. 
 
⋅ Select “Inventory” in the “Transfer” menu 
 
⋅ Press <Esc> until you are back at Level 2 of the Inventory 
 
⋅ Insert a formatted blank disk in disk drive A: 
Do not remove you floppy disk before pasting the file(s). 
 

Copy the sign 
inventory to 
be backed up 

⋅ Select “Copy” in the “File” menu, highlight “North Creek” and press <Enter> 
The sign inventory for North Creek is now pasted in the buffer. 
 
⋅ Go to “System” menu and select “Database” to access a new location for the backup 
 

Change the 
database 

⋅ Type “A:” and press <Enter> 
A dialog box will appear asking for a new district name. 
 
⋅ Type “Backup” and press <Enter> 
A new district file will be created on the floppy in drive A: 
 
⋅ Select “Open” in the “File” menu 
The district file will be opened. 
 

Paste a copy of 
the backup file  

⋅ Select “Paste” in the “File” menu 
A dialog box will appear asking for a new Project name. 
 
⋅ Type “North Creek Backup” for project name and “NCBACKUP” for file name 
A duplicate of North Creek sign inventory will be created. 
 
Note: To prevent erasure of an existing backup inventory, the “Paste” command will not allow 
you to overwrite an existing inventory.  Therefore, if you are backing up on the same floppy 
for a second time, you have two options.  First, if you would like to use the same name for 
your backup, erase the existing backup inventory file on the floppy prior to copying and 
pasting your new backup.  Secondly, if you want to save your existing backup, 
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simply name new one differently.  You can keep track of your backups by numbering them 
consecutively (Backup 1, Backup 2, etc.)  
 

Return to database ⋅ Select “Database” in the “System” menu to return to the original inventory location 
Your original startup path “C:\SM\PROJECTS\” will be highlighted. 
 
Note: It is very important to return to the original inventory location prior to quitting Sign 
Manager.  There will be a big problem if you were to quit while located at another location 
(A: for example).  If  you select “YES” when asked if you want to return to the current file 
position when quitting, the next time the program starts, it will search for the inventory on 
drive A:.  It’s not there and you will panic.  Where are my signs?!  Don’t worry.  Select 
“Database” in the “System” menu and type in “C:\SM\PROJECTS\” to return to the proper 
inventory location. 
 
⋅ Press <Enter> to select the original inventory location path 
You are back in the original inventory location. 
 

Quit This completes the tutorial session.  The North Creek inventory and order files may be deleted 
using the “Delete” command in the “File” menu.  To quit the program you may: 
 
⋅ Press <F10> 
A dialog box will appear asking if you would like to save your current position. 
 
⋅ Select “YES” if you would like to return to this position the next time you start up, or “NO” 
if you would like to start at Level 1. 
 

Using “Master” 
files 

When you are creating your inventory of existing signs or when you are entering signs for a 
new location or project, you may use a time saving technique of creating your own master files 
for a boat ramp, picnic area, etc.   Since there will be some signs that are common to all boat 
ramp locations, create a “Master Boat Ramp” file that includes all these signs.  You modify the 
signs for your own use and store them on a floppy disk (or in another folder on the hard drive) 
the same way you backup your files.  You can create many “masters” that can be used 
whenever you enter new data.  To retrieve your “master”, use the same technique as backing 
up. 
 
Make sure you are located in your sign inventory. 
⋅ Select “Database” in the “System” menu to access a new database location 
 
⋅ Insert your “Master” disk which contains the “Master” files you created in disk drive A: 
 
⋅ Type “A:” and press <Enter> 
Your “Master” files will be opened. 
 
⋅ Choose the file you want to copy and select “Copy” in the “File” menu 
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The file will be copied. 

 ⋅ Select “Database” in the “System” menu to return to the original database location 
Your original startup path “'C:\SM\PROJECTS\”' will be highlighted. 
Do not remove you floppy disk before pasting the file(s). 
 
⋅ Press <Enter> to select the original inventory location path 
You are back in the original inventory location. 
 
⋅ Move to the folder where you want to create a new file and select “Paste” in the “File” 
menu 
A dialog box will appear asking for a new name. 
 
⋅ Type the appropriate name(s) and press <Enter> 
A duplicate of your “Master” will be created.  This file can now be edited to suit the needs for 
that particular location. 
 
After “Pasting” the “Master” files you may remove the floppy. 



 
 

Chapter Three 
 

Inventory
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Screen display  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

There are five levels of information in the Inventory, each level providing more detailed 
information than the last.  At startup, the Inventory will open up at the level last specified or, if 
nothing is specified, level one.  (Registering the last location and level is done automatically 
when transferring to another program section, or when quitting in the Inventory.)  Levels used 
are: 
 
level one: District listing 
 
level two: Project listing 
 
level three: Location listing 
 
level/ four: Sign record listing 
 
level/ five: Sign record specifications 
  
 File   Data   View   Transfer   Utilities   System             F1=Help 
������������������- C:\SM\PROJECTS\PROJECTS.INV ������������������� 
 
� Project ���������������������� Fls � Total � C ��� N ��� O �� P �� S � 

North Creek 01-22-1998 4 42 25 0 14 0 3 
 
 
 
 
 
 

        
 
� Level 2 ���������������������� Fls � Total � C ��� N ��� O �� P �� S � 

District : Pittsburgh District 
Project  : 
Location :     

1 471 157 124 7 150 33 

  
F1 Help    F3 Edit    F5 Summarize F7 Next        F9  Pause   Esc Close  
F2 Open    F4 Print   F6 Find      F8 Previous    F10 Quit    ↵  Select 

 
Sample screen appearance in Level 2 of Inventory. 

 
Thus a hierarchy of files is established which gives a clear overview of the sign database.  To 
access sign record specifications at level five, you will need to open the folders in which the 
file is located.  First, open the appropriate project folder, then the location folder, and finally the 
sign.  A short cut to a particular sign in the data base is the “Find” command to search for a 
single file or files with similar criteria. 
 
The current level of information is displayed in a summary window at the bottom of the 
screen.  It indicates the current level, opened files/folders and records located in the file, and 
their particular status. 
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File menu ­ File ­­­­   
 Open 

 Close 
 New 
 Delete 
 Edit 
 Copy 
 Paste 
 Print 
 Secure 

 
Open command 
 <F2> 

Opens the selected file/folder and displays its contents in a window. If only one (1) file is 
present, the file is automatically selected, otherwise the cursor will move inside the window to 
select a file. After selection of a file, the level will be updated and the file/folder will be listed in 
the summary window. 
 
Active  levels one to four 
 
Note   If it seems that a file is missing in the window, make sure that you have 

selected “All” Signs in the “View” menu.  For example, if “Non-compliant” is 
selected, only files matching that criteria, or folders containing files matching 
this criteria will be listed in the window 

 
Close command <Esc> 
 

Closes the current file and returns to the previous level. 
 
Active  levels two to five 
 

New command Creates a new file/folder as specified in the dialog window. 
 
• At level one, the creation of a new file means creation of a new database, thus a dialog 

window will ask for a new path name (see “Database” command in the “System” menu for 
more information). 

 
• At level two, it will create a new project folder, with a file name of a maximum eight (8) 

characters (no spaces). 
 
• At level three, a location folder is created with a file name of maximum three (3) characters 

(no spaces). 
 
• At levels four and five, a new sign is created and the program will switch to either the 

Catalog or Specifications section of the program. 
 
Active  All levels 
 
Note   At levels four and five, you can also create a new sign by transferring to the 

Catalog or Specifications section directly using the “Transfer” menu 



 

 
 Chapter 3, Page 3 

  
Delete command Deletes the selected folder(s)/file(s) from the database. I f only one (1) file/folder is present, it 

is automatically selected, otherwise the cursor will move inside the window to select a file.  
Before actually discarding the file/folder, you will be given a brief description of the file and a 
choice of executing or reversing the command.  Once a folder and enclosed files are deleted, 
they cannot be retrieved; use caution when using this command.  At level one, deleting will 
erase all data in the Inventory. 
 
Active All levels 
 
Note  If a file contains locked files/folders or is locked itself (dimmed on the 

screen), it cannot be deleted.  To unlock a file/folder (and/or enclosed files), 
select the “Secure” command in the “File” menu. 

 
Edit command 
 <F3> 

Modifies an existing file/folder as specified in the dialog window. If only one (1) file/folder is 
present, it is automatically selected, otherwise the cursor will move inside the window to 
choose a file. After modification, the file will be sorted and will be inserted in the correct 
location. At level five, the program will transfer to the Specifications section to allow editing of 
the sign specifications for that particular sign type. 
 
Active All levels 
 
Note  If a file contains locked files/folders or is locked itself (dimmed on the 

screen), it cannot be edited.  To unlock a file/folder (and enclosed files), 
select the “Secure” command in the “File” menu. 

 
Copy command Puts the selected file(s)/folder(s)) in a buffer, ready to be used by the “Paste” command.  

“Copy” and “Paste” can only be used on identical levels; for example, a file copied on level  
three can only be pasted on level three.  The buffer will be erased after a “Delete” command is 
executed. 
 
Active All levels  
 
Note Use this command to backup the entire database or parts of the database.  

Refer to the tutorial for procedures. 
 

Paste command Used in conjunction with copy.  After a file/folder is copied in the buffer, it can be pasted 
anywhere, provided it is on the same level (you cannot paste a location, level three, in a district, 
level two). 
 
Active All levels 
 
Note  Very useful when creating a new project or location.  Use it to paste standard 

files (boat ramp file, picnic file, campground file, etc.)  After pasting a 
file/folder, it can always be modified/edited to suit particular needs. 
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Print command <F4> Prints the selected file(s)/folder(s) as specified in the dialog window.  If only one file/folder is 
present, it is automatically selected, otherwise the cursor will move inside the window to select 
a file.  The file/folder will print as it is displayed on screen.  Print commands are: 
 
Print - files, prints all sign specification records in the file/folder. 
 

- overview, prints only a summary of enclosed files/folders and their individual 
status.  At levels one to two only. 

 
File - short, prints a one line summary of the sign specification. 
 

- long, prints the entire specifications of the sign (two signs per page) 
 
Partition - on, prints only those files that meet the criteria as specified with the “View” 

command of that particular file/folder.  (If non-compliant is selected, only non 
compliant signs will print.) 

  
 - off prints all records in the file/folders. 
 
From prints signs with ID number entered, and higher 
 
To prints signs with ID number entered, and lower 
 
Copies prints the specified number of printouts 
 
Active All levels 
 
Note: To choose print commands, move the cursor to the command with the <Tab>
 key and use the <Up> or <Down> key to select the command selection. 
 

Print execution can be canceled by pressing the <Esc> key.  Wait until the 
current file is finished printing, after which normal program execution can 
resume. 

Printout samples  
 
U.S. Army District: District name Sign Overview  
Corps of Engineers 01-27-1998     
 Page 1              
 
Name                        Code              Files      Total     C      N      O      P      S 
 
 
Project One              PROJECT1    13         44         26     0       13     1      0  
Project Two             PROJECT2    24         248       354   57     45     11    0  
Project Three           PROJECT3    7           74         36      8       7       0      25 
Project Four             PROJECT4    34        405        366   284   142    0     34  
 
 
Total                                                58        997       564   348   207    12   59 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
U.S. Army District: District name (A)     Sign Inventory 
Corps of EngineersProject: Project Name (A)    01-27-1998     
                                                Location: Location Name (A)   Page 1              
 
I.D.            Type           Spec         A/M   Panel Size   Qty  HAGL   Page  Installed  
 
 
LOC-001   STANID   HDO-03   3"       24x 48        1      40"         7.2    05-15-97 
LOC-002   SWM-03   HDO-01   .75"    22x 23        1      40"        6.5     05-15-97 
LOC-003   BTR-02     ALU-03   2"       18x 24        2      60"         5.3  
LOC-004   APRS -3     ALU-05   3"       6x12           1       40"        5.2  
LOC-005   CMP -08    HDO-05   3"       5x 12          1      40"         7.8    06-25-96 
LOC-006   APRS -09   HDO-04   2"      12x 28        1       60"        3.2  
LOC-007   SECNID    HDO-09  2.5"    23x 48        1      40"         7.2    05-15-97 
LOC-008   TR-003      ALU-04   2"       24.25x 25   1      40"        7.8     06-25-96 
LOC-009   R4 -09         ALU-04   2"      12x 18         12   40"         7.8  
LOC-010   DNG-04    ALU-02    4"      18x 12         1     35"         6.5    05-15-97 
LOC-011   SLAT-3     HDO-07   2"      12.75x 20   1      40"         7.11 
LOC-012   SWM-01   HDO-03   2"       48x 24        1      60"         6.5    05-15-97 
LOC-013   RS -034      RDW-01 2.5"     8x 12          1      40"         6.5    05-15-97 
LOC-014   PRK -AC    ALU-04   4"       6.25x 20     1      40"         8.4  
LOC-015   SECNID    ALU-03   3"       6x 12          24    40"         7.2    05-15-97 
LOC-016   APRS -3     HDO-05   3"       25x 48        1      35"        8.2  
LOC-017   BTR-02     ALU-09   2"       17x 28         1     40"         7.8    06-25-96 
LOC-018   WRN -11   ALU-01    3"       12x 21        1      60"        7.8     06-25-96 
LOC-019   FDI-1        HDO-09   4"       6x 18          1      60"         6.5  

 

 
 

 
U.S. Army                                District: District name(A)           Sign Inventory 
Corps of Engineers               Project: Project Name                (A)    01-27-1998      
                                              Location: Location Name                 (A)   Page 1               
 
LOC-002 
 
Sign Type :BTR-02             Page   :5.3                       Requisition       :12345 
Spec Code :HDO-03            By      :Debra Stokes      Manufacturer   :Unicor 
Status        :Compliant          Date  :05-15-97             Install(ed)         :08-25-97 
 
Legend                                  Panel                              Installation 
A/M          :.75"                    Size     :22x 11.25"        Mounting          :Wall 
Length       :22.753               Qty      :1                        Post Size           :N/A  
Grid          :3                         HAGL :60"                    Post Qty            :N/A  
Color         :White                Color   :Corps Brown     Vw Dist.           :50' 
 
Message                                                        Remarks 
Campsite Fees                                               I nclude “Campground Full” panel 
(4) optional legend 
May 4 - September 30 
Campsite $8.00 pwe site                              Typeface   :Helvetica Bold  
14 Day Limit 
 
LOC-002 
 
Sign Type :BTR-02             Page   :5.3                       Requisition       :12345 
Spec Code :HDO-03            By      :Debra Stokes      Manufacturer   :Unicor 
Status        :Compliant          Date  :05-15-97             Install(ed)         :08-25-97 
 
Legend                                  Panel                              I nstallation 
A/M          :.75"                    Size     :22x 11.25"        Mounting          :Wall 
Length       :22.753               Qty      :1                        Post Size           :N/A  
Grid          :3                         HAGL :60"                    Post Qty            :N/A  
Color         :White                Color   :Corps Brown     Vw Dist.           :50' 
 
Message                                                        Remarkd 
Campsite Fees                                               Include “Campground Full” panel 
(4) optional legend 
May 4 - September 30 

Campsite $8.00 pwe site14 Day Limit 
  Sign overview                                           Short sign record (one line)                              Long sign record (two per page) 
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Secure command 
 
 
 
 
 
 
 
 
 
 

Locks or unlocks a selected file.  If only one file/folder is present, it is automatically selected, 
otherwise the cursor will move inside the window to select a file.  Used to prevent accidental 
erasure or modification.  You may secure a single file or folder, or all files located within the 
folder.  Secured files/folders or files located in a secured folder cannot be edited, deleted or 
added to.  To reverse the command, select the “Secure” command again. 
 
Active All levels 
 
Note  Locked files/folders cannot be modified while in this application, it does not 

prevent erasure of the file(s) once back in the DOS environment. 
 

Data menu ­ Data ­­­­­­­­­­­­­­­­­­­­­­  
  By Name 

  By Date 
 ØBy Sign Type 
  By Specification  Code 
  By Requisition  Number 
  By Sign Quantity 

 
All sorting commands Controls the display of files/folders in the opened file/folder.  Data can be sorted  

in ascending or descending order and by the criteria as listed in the menu.  Display of a file is 
“remembered” as last specified and indicated in the menu with an arrow. 
 
Active levels two to four 
 
Note  The “Date” command refers to the creation/modification date of the file/folder 

on levels two to three, and to the installation date on level four. 
 

View menu ­View ­­­­­­­­­­­­­­­­­­­­  
 All Signs 

  Compliant Signs 
  Non-Compliant Signs 
 ØOn Order Signs 
  Proposed Signs 
  In Stock Signs 

 
All viewing commands Controls which files are currently viewed in the window.  Only those files that match the view 

criteria will be listed in the window.  Display of a file is “remembered” as last specified and 
indicated in the menu with an arrow.  The viewing status of an opened file can be quickly 
referenced in the summary window below.  The data in the file matching the currently selected 
viewing criteria is highlighted, while those that do not are dimmed.  For example, if the 
“Compliant” command is selected, files that are compliant or folders that contain compliant 
files are shown in the window; the data in the summary window under “C” will be highlighted. 
 
 Active levels two to four 
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Note  If information seems to be missing in a file or folder, check the “View” menu. 
If a command other then “All” is selected, it may be that the missing 
file/folder does not meet the viewing criteria and is not listed in the window. 

Transfer menu ­Transfer ­­­­­­­­­­­  
ØInventory 

  Catalog 
  Specifications 
  Orders 

 
Inventory command Transfers control to the Inventory of the program. The files that have been modified last will 

be opened and displayed in a window. 
 
Active All levels 
 
Note If the command is dimmed, you are currently in the selected program. 
 

Catalog command Transfers control to the Catalog of the program to select a sign type.  When creating a new 
sign and transferring from Inventory to Catalog, make sure you have selected a location to 
save the new sign into, prior to transferring to the Catalog (transfer at level four or five).  If 
not, you will not be able to save a sign in the Specifications section later on. 
 
Active  All levels 
 
Note  If the command is dimmed, you are currently in the selected program. 
 

Specifications 
command 

Transfers control to the Specifications section of the program to select a specification file.   
When creating a new sign and transferring from Inventory to Specifications section,  make 
sure you have selected a location to save the new sign into, prior to transferring to the 
Specifications section (transfer at level four or five).  If not, you will not be able to save a sign. 
 See the Specifications section of the program for more information on creating signs  
directly through the Specifications section. 
 
Active All levels 
 
Note  If the command is dimmed, you are currently in the selected program.  The 

easy way to enter a new sign is to first select a sign type in the Catalog, after 
which the correct specification file is accessed. 

 
Orders command Transfers control to the Order section of the program to generate or modify an order. 

 
Active All levels 
 
Note  If the command is dimmed, you are currently in the selected program. 
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System menu ­System­­­­­­­­­­­  
 Database 

 Summarize 
 Calculate 
 Find . . . 
 Find Previous 
 Find Next 
 Pause 
 Quit 
 About . . . 

 
Database command Selects the active Inventory database path.  To access another Inventory database, type the 

new path and the default will be changed.  To import files from another database in your 
database, use the same technique as described with “Backing up files” in the tutorial (see page 
23). 
 
Active All levels 
 
Note  When changing a database path, the program will look for an existing file, if 

none is found, a new one will be created prompting for a new name.  When 
changing the database path, the new path is not used as the default start up 
setting, unless the new setting is saved when quitting or transferring. The next 
time the program loads, this setting will be used as your start up. 

 
Summarize command 
<F5> 
 

Summarizes the selected file/folder in sign types (approximately 51).  The result is displayed in 
a window and can be printed after summarizing. 
 
Active  levels one to three 
 
 
Note  Summarize execution can be canceled by pressing the <Esc> key. 
 

Calculate command Allows for a recalculation of the entire database after a system crash, disk error, internal error 
or power failure. Calculation of a database includes the quantity of enclosed files/folders, total 
number of signs in the files, and quantity of specific sign status. 
 
Active   level one only 
 

Find command 
<F6> 

Searches for files in the database matching the specified criteria.  Criteria can be as general or 
as specific as you want.  The program checks your entry with the file in the inventory for a 
match.  This way you can specify a search for ID Number 1, which will result in display of 
signs 001, 012, 188, etc.  Or you can search for a specific ID Number match: 001, which will 
display all signs with ID number 001.  Search criteria are: 
 
Location file name maximum three letter abbreviated location file name  (BTR, PIC, etc.) 
 
ID number sign ID code (1, 001, 10*, *, 012, etc.) 
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Sign type sign type as listed in the matrix (STANID, APRDIR, BT R-01, etc.) 
 
Sign specification  sign specification code (HDO-04, HDO, 06, ALU, etc.) 
 
After and Before  sign installation date; you may elect to see signs installed prior to a date 

08 (select before), after a date (select after) or during a certain period 
of time (using both after and before). 

 
Active All levels

Find next/previous 
command 
<F7>/<F8> 

Finds the next/previous sign with the criteria as selected with the “Find” command <F6>. 
 
Active All levels 
 
Note  To view all signs in an entire database, do not specify any criteria and perform 

a search. The first sign will appear.  To view the next sign, press <F7> and 
the next available sign will appear.  To view signs in a particular location (at 
level five), it is faster to use the <PgUp>, <PgDn> keys. 

 
Pause command 
<F9> 

Specifies the waiting time before the screen goes blank with the pause screen, displaying the 
program version, section, and time.  To return to normal execution, press any key. 
 
Active All levels 
 
Note To deactivate screen save, enter “0” minutes. 
 
Pressing <F9>, activates the pause screen, not the “Pause” command. 
 

Quit command 
<F10> 

Exits program to DOS.  You may select a return to your current position when starting up 
again; in this case, select “YES” when asked “Save current file position”.  If not, you will start 
up at level one. 
 
Active   All levels 
 

About command Shows the startup screen with copyright notice. 
 
Active   All levels 
 

Help menu ­­­­­­­­­­ F1=Help  
General 

Inventory 
Catalog 
Specifications 
Orders 
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General command 
<F1 >  

Transfers control temporarily to a General help program.  The program contains information 
on sign types and their hierarchy, material specification codes, color codes, error codes, and 
diagrams for viewing distances and footings.  While in the help program, you may switch to 
other available help files by using the <PgUp> and <PgDn> keys. 
 
Active   All levels 
 

Inventory command Transfers control temporarily to the Inventory help program.  The program contains 
information on commands and key words.  While in the help program, you may switch to 
other available help files by using the <PgUp> and <PgDn> keys. 
 
Active   All levels 
 

Catalog command Transfers control temporarily to the Catalog help program.  The program contains information 
on commands and key words.  While in the help program, you may switch to other available 
help files by using the <PgUp> and <PgDn> keys. 
 
Active  All levels 
 

Specifications 
command 
 
 
 
 

Transfers control temporarily to the Specifications help program.  The program contains  
information on commands and key words. While in the help program, you may switch to other 
available help files by using the <PgUp> and <PgDn> keys. 
 
Active  All levels 
 

Order command  Transfers control temporarily to the Order help program.  The program contains information 
on commands and key words.  While in the help program, you may switch to other available 
help files by using the <PgUp> and <PgDn> keys. 
 
 
Active   All levels



 

 Chapter Four 
 
 Catalog 
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Screen display There is only one level of information in the Catalog.  Sign types are selected by scrolling 
through the menus at the left side of the screen.  A generic sign layout of the selected sign is 
shown in the display window.  To make a selection, move the cursor to the desired category  
and press <Enter>.  The selected category will be highlighted and a sub-category will appear.   
Make your selections until the desired sign type is shown in the window.  Once a sign type is 
selected, the program will transfer to the Specifications section and the sign can be modified 
and/or saved.  To return to a previously selected menu, press the <Esc> key. The hierarchy of 
 sign displays is identical to the chapters and sections in the Corps of Engineers sign manual. 
 
 
Note: screen display colors match sign colors as shown in the sign manual as close as possible. 
 However, screen colors may vary depending on the different hardware configurations used.  
Warning signs (yellow sign panels with black legends) are shown on screen in reverse (black 
sign panels with yellow legends). 
 
 

File menu ­File ­­­­­­­­­­­  
 Open 

 
 

Open command 
<F2> 

Moves the cursor in the Category menu to select a sign type.  Select the desired category and 
press <Enter>.  Continue selecting until the correct sign type is displayed.  Program execution 
will then automatically transfer to the Specifications section. 
 
Active  At menubar 
  
Note:  Press the <Esc> key to return to a previous level or the menubar.  Additional 

files are available if the horizontal or vertical scrollbars are highlighted.  If you 
cannot find a sign type, try using the <Left> and <Right> cursor keys to 
scroll pages from left to right, or use the General help file to consult the sign 
hierarchy. 

 

Transfer menu ­Transfer ­­­­­­­­­­  
 Inventory 

ØCatalog 
 Specifications 
 Orders  

 
Inventory command Transfers control to the Inventory of the program.  The files that have been modified last will 

be opened and displayed in a window. 
 
Active  At menubar 
 

Catalog command Transfers control to the Catalog of the program to select a sign type.  When creating a new 
sign and transferring from Inventory to Catalog, make sure you have selected a location to 
save the new sign into, prior to transferring to the Catalog (transfer at level four or five).  If 
not, you will not be able to save a sign in the Specifications section later on. 
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 Active In Inventory, Specifications or Orders. 
 

Specifications 
command 

Transfers control to the Specifications section of the program to select a specification file.   
When creating a new sign and transferring from Inventory to Specifications section, make sure 
you have selected a location to save the new sign into, prior to transferring to the 
Specifications section (transfer at level four or five).  If not, you will not be able to save a sign. 
 See the Specifications section of the program for more information on creating signs directly 
through the Specifications section. 
 
Active At menubar 
 
Note:  The easy way to enter a new sign is to first select a sign type in the Catalog, 

after which the correct specification file is automatically accessed. 
 

Orders command Transfers control to the Order section of the program to generate or modify an order. 
 
Active  At menubar 
 

System menu ­System ­­­­­­  
 Quit 

   
Quit command 
<F10> 

Stops program execution and returns to DOS. 
 
Active   Always 
 

Help menu ­­­­­­­­­ F1=Help  
General 

Inventory 
Catalog 
Specifications 
Orders 

 
General command  
<F1 > 

Transfers control temporarily to a General help program.  The program contains information 
on sign types and their hierarchy, material specification codes, color codes, error codes, and 
diagrams for viewing distances and footings.  While in the help program, you may switch to 
other available help files by using the <PgUp> and <PgDn> keys. 
 

All other commands Transfers control temporarily to the selected help program.  The program contains information 
on commands and key words.  While in the help program, you may switch to other available 
help files by using the <PgUp> and <PgDn> keys. 

 
 



 
  

 Chapter Five 
 
 Specifications 
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Screen display Shows sign specification file (and database file, if editing an existing file).  When an existing 
sign file is accessed for editing, the specification file for that particular sign type is loaded and 
compared to the existing file.  The specification file determines what and how the database file 
can be modified.  Without a specification file, a sign record cannot be generated or modified.   
Files in the Specifications section will show those items that cannot be edited in grey, and 
those that can be changed in white. 
 
When a new sign type is selected in the Catalog, the correct sign specification file is accessed 
in the Specifications section.  Depending on the type of sign, this specification file may be very 
specific (BTR-01.SPC for a BTR-01 sign type) or general (RS-000.SPC for a recreation sign 
type RS-001 to RS-999) 
 
Files can only be saved when a location is selected (level four or five in the Inventory) prior to 
transferring.  The selected location code is displayed in the top left corner of the window (in 
this case VC for Visitor Center). 
 
After editing a sign, you can transfer back to the Catalog to select a new sign type, or return to 
the Inventory.  You will be asked to save the changes you made before another command is 
executed. 
 
 
File        Transfer        System                               F1 = Help 

���������������������� C:\SM\SPECS\STANID.SPC ���������������������� 

� VC-003 ����������������������������������������������������������������� 
Sign Type : STANID 
Spec Code : HDO-01 
Status    : Compliant 

 
Page : 5.5-7 
By   : John Brown 
Date : 06-14-1994 

 
Requisition No.: 97-12345 
Manufacturer  : Unicor 
Install(ed)   : 03-12-1987 

 
� Legend/Symbol ������� 

  
� Panel �������������� 

  
� Installation  ��������� 

 
Size (A/M) : 2" 
Length     : 17.75" 
Grid       : 1-1 
Color      : White 

 
 
 
Size   : 32" x 9" 
Qty    : 1 
HAGL   : 60" 
Color  : Corps Brown 

 
 
 
Mounting     :  Ground 
Postsize     :  4" x 4" 
Qty          :  1 
VW.Dist      :  25' 

 
� Message  ���������� Helvetica Bld 

  
� Remarks �������������������������� 
 
 
 
 

� Cost ��������������������������� 

 
Primary: 
North Creek 
 
Secondary: 
Visitor Center 
 
 

 
 
 

Sign Price   :    $0.00 
Installation :    $0.00 
Total Cost   :    $0.00 

 
  
F1 Help   F3 Edit    F5 Sign Name   F7 Save        F9  Pause   Esc 
F2 Load   F4 Print   F6 Go to ...   F8 Save As...  F10 Quit    ↵↵ Select  
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File menu ­ File ­­­­­­­  
 Load 

 Edit 
 Edit 
 Save 
 Save As... 
 Print 
 Default 

 
Load command 
<F2> 

Opens a dialog box with a list of all specification files.  Specification files are named after the 
sign type they refer to: BTR02.SPC for a BTR-02 sign type.  Specification files can be either 
specific, relating to a single sign type (for example, the BTR-01.SPC specification file for the 
BTR-01 sign type), or generic, relating to multiple sign types (for example, the RS-000.SPC 
specification file for all recreation symbol signs).  Since generic files do not refer to a specific 
sign type, they cannot be saved in the sign Inventory.  Generic specification files have an 
extension of -A (grid A), -B (grid B),-C (grid C), or 0 (zero number extension).  They can, 
however, be opened and you may browse through the file to review the specifications. 
 
Note To quickly move through the specification list, you can type the first letter of 

the file you are looking for.  The program will look for the nearest file with a 
name beginning with the keyboard entry.  You may also use <PgUp> or 
<PgDn>. 

 
Edit command 
<F3> 

Moves the cursor inside the window and allows you to change the specifications that are not 
dimmed.  To edit a specification, select it by moving the cursor to the desired location and 
press <Enter>.  If the criteria can be edited, one of the following windows will appear. 
 
Matrix Box For selection of specifications that are linked to other criteria.  Selection 

occurs in groups of criteria.  Shown is a matrix that highlights the current 
selection.  Selecting a group of specifications is done by moving the cursor 
<Up> or <Down>.  Also indicated in the matrix box is the preferred legend 
height for the selected viewing distance. The selected viewing distance refers 
to the distance calculated with the legend height currently selected 
(highlighted). 

 
 

Matrix 

 -A/M- -Spec- -Panel Size- -HAGL- -Mounting- - Post- -Qty-  

  .5"  ALU-05  6" x 7.33" 60"  Ground 4" x 4"  1  

  .5" 
.75" 
.75"  

HDO-05 
ALU-05 
HDO-05 

 6" x 7.33" 
9" x 11"  
9" x 11"  

60" 
60" 
60" 

 Ground 
 Ground 
 Ground 

4" x 4" 
4" x 4" 
4" x 4" 

 1 
 1 
 1 

 

 
   Viewing Distance: 25'  Preferred (A): 0.8929"  Preferred (M): 0.4464" 
   Selected        : 14'  Selected  (A): 0.5000"  Selected  (M): 0.5000" 
 

 
 

 
NEXT 

 
 

 
OK 

 
 

 
CANCEL 
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Edit command 
continued 

Selection Box For selection of individual specifications.  If a blank field is shown, any entry 
is allowed.  If a Scroll window is shown, a selection must be made. 

    
 
 

 
ALU-03 

 
Spec Code 

 
HDO-05 
ALU-05 
HDO-06 
ALU-06 

 
 

 
 
OK 

 
CANCEL 

 
 

 
 

 
 

 
 

 
 

 
 
 

 
Message Box For editing sign messages.  Lines displayed in gray are locked and cannot be 

edited.  Signs that have calculated messages will display the line length after 
the line in the selected capital letter size.  Directional signs have a special 
format when entered.  To calculate sign size correctly, first identify the 
direction using the plus (+) and minus (-) keys, then enter the sign message.   
No empty lines should be left between messages! 

 
 
 
 
Message: 

 
Message with arrow left 
North Creek 
Recreation Area 
Symbols : 
RS-054 Boat Ramp 
RS-068 Hiking Trail 
RS-079 Canoeing 
 
 

 
 
 

 
34.800 
45.620 

 
 

 
 

 
NEXT 

 
 

 
OK 

 
 

 
CANCEL 

 
 

 
 

 
 

 
 
 

 
Note  Specifications that do not activate a dialog box cannot be edited.  To create 

custom signs, you can select the “CST-0l.SPC”, “CST-02.SPC”, or 
“CST-03.SPC” specification file, or select “Custom Signs” listed under 
“Recreation signs” in the Catalog.  To create custom signs of particular sign 
types such as industrial safety, hours signs, etc., select the desired sign type 
and select the sign with the abbreviation -CS (Custom) after the sign type.  
This is usually the first sign type shown in a range.  This will allow for a 
custom legend for that particular sign type. 
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Save command  
<F7> 

Saves the current file from memory in the Inventory database and updates links. 
 
Note  Active only if a file is already saved or an existing file is edited. 
 

Save as... command 
<F8> 

Saves the current file in the Inventory and updates links.  Selecting this command will initiate a 
search for the next sign ID number in the location.  This number will then be displayed in a 
dialog box.  You may change this number manually or by using the “Find Next Number” or 
“Find Available Number” button commands. 
 
Note  Active if a location file has been accessed in the Inventory (level four or five). 
 

Print command 
<F4> 

Prints the specification file currently accessed. 
 
 

Default command 
<F5> 

Allows you to enter a default for “By” (person entering information), “Requisition number”, 
and “Manufacturer”.  While editing a sign you may enter these defaults, using the <F5> key. 
 

Transfer menu ­Transfer ­­­­­­­­­­  
 Inventory 

 Catalog 
ØSpecifications 
 Orders  

 
Inventory command Transfers control to the Inventory of the program.  The files that have been modified last will 

be opened and displayed in a window. 
 

Catalog command Transfers control to the Catalog of the program to select a sign type.  When creating a new  
sign and transferring from Inventory to Catalog, make sure you have selected a location to 
save the new sign into, prior to transferring to the Catalog (transfer at level four or five).   If 
not, you will not be able to save a sign in the Specifications section later on. 
 

Specifications command Transfers control to the Specifications section of the program to select a specification file.  
When creating a new sign and transferring from Inventory to Specifications section, make sure 
you have selected a location to save the new sign into, prior to transferring to the 
Specifications section (transfer at level four or five).  If not, you will not be able to save a sign. 
 See the Specifications section of the program for more information on creating signs directly 
through the Specifications section. 
 
Note If the command is dimmed, you are currently in the selected program. The 

easy way to enter a new sign is to first select a sign type in the Catalog, after 
which the correct specification file is accessed. 
 

Order command Transfers control to the Order section of the program to generate or modify an order. 
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System menu ­System ­­­­­­  
 Database 

 Goto... 
 Pause 
 Quit  

 
Database command Selects the path to search for specification files (files with a .SPC abbreviation). 

 
Goto command Searches the selected location for specified ID number and loads it into memory. 

 
Pause command 
<F9> 

Specifies the waiting time before the screen goes blank with the pause screen, displaying the 
time.  To return to normal execution, press any key. 
 
Note  To deactivate screen save, enter “0” minutes. 
 
Pressing <F9>, activates pause screen, not the “Pause” command 

 
Quit command 
<F10> 

Exits program to DOS. 
 
 

Help menu - F1=Help --------  
General 

Inventory 
Catalog 
Specifications 
Orders 

 
General command 
<F1 > 

Transfers control temporarily to a General help program.  The program contains information 
on sign types and their hierarchy, material specification codes, color codes, error codes, and 
diagrams for viewing distances and footings.  While in the help program, you may switch to 
other available help files by using the <PgUp> and <PgDn> keys. 
 

All other commands Transfers control temporarily to the specified help program.  The program contains 
information on commands and key words.  While in the help program, you may switch to 
other available help files by using the <PgUp> and <PgDn> keys. 



 Chapter Six 
 Orders 
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 Screen display There are four levels of information in the Order section of the program.  The first level shows 
a list of all orders generated and their particular status (proposed, ordered and received).  
Opening an order will give access to the second level showing the cover page of the order.  
Opening to the third level will give access to the sign order list.  Lists are created by either 
searching for a particular criteria, or importing sign lists from another sign order.  Signs can be 
viewed individually at level four. 
  
 File   Data   Transfer   Utilities   System F1=Help 
������������������- C:\SM\ORDERS\DISTRICT.ORD ������������������� 
 
� Order Number ������  Qty �� Status ������������ Cost ($) �� Manufacturer 

 
 
 
 
 
 
 
 
 
 

    

  
F1 Help    F3 Edit    F5 Report    F7 Export      F9  Pause    Esc       
F2 Open    F4 Print   F6           F8             F10 Quit     ↵ Select 
 

 

File menu ­ File ­­­­  
 Open 

 Close 
 New 
 Delete 
 Edit 
 Copy 
 Paste 
 Print 
 Secure 

 
Open command <F2> Opens the selected file and displays its contents in a window. If only one file is present, the file 

is automatically selected, otherwise the cursor will move inside the window to select a file. At 
level two, order cover page, the open command will open the file containing a list of signs 
included in the order. 
 
Active  levels one to three 
 

Close command <Esc> Closes the current file and returns to the previous level. 
 
Active  levels two to four 
 

New command At level one, it will generate a new sign order as specified in the dialog box.  At level three, the 
sign order list, it will initiate a search for one or more signs in the Inventory database by 
criteria as specified in the dialog box.  Only those signs that are in the database can be  
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referenced in the sign order list.  The database referenced is the database currently specified in 
the Inventory. Sign lists created only reference existing signs, they do not duplicate the sign in 
the database. Therefore, signs deleted in the Inventory database cannot be referenced and will 
not print.  To prevent signs from being deleted in the Inventory database, you can select 
“Secure” in “File” menu and lock “ALL FILES” in the sign order.  Files listed in the sign order 
will then be locked.  To make sure you retain a copy of your order, including the database 
files, you can “Export” the order on a floppy disk.  See “Export” for more information on 
duplicating orders. Search criteria in the dialog box are: 
 
Location maximum three letter abbreviated location file name (BTR, SL, PIC, etc) 
 
ID. No. sign identification code number (1, 001, 10*, *, 012, etc) 
 
Sign Type sign type as listed in the matrix (STANID, APRDIR, BTR-01, etc) 
 
Spec Code sign specification code (HDO-04, HDO, 06, ALU, etc) 
 
Req. No. requisition number of the sign type (sign order number) 
 
Status sign status (compliant, non-compliant, on order, proposed, in stock) 
 
After searching and finding a sign matching the criteria, it will be listed in a dialog box where 
you can elect to add it to the sign order list or search for the next sign.  When a sign is added 
to the sign order list, it will receive the same status as the sign order (“Proposed” or “On 
Order”), and the sign order requisition number.  Before a sign is added to the list, you must 
enter the quantity of the particular sign type you would like to order.  Quantities can be edited 
at any time using the “Edit” command. 
 
Active levels one and three 
 

Edit command <F3> Modifies an existing order as specified in the dialog window. 
 
• At level one, modification of the sign order requisition number will initiate a search of files 

listed in the sign order list and edit the requisition number in the sign file. 
 
• At level two, the cursor will move inside the window and you can edit any item listed.  Move 

the cursor to the desired item using the cursor keys and press the <Enter> key.  The only 
item that cannot be edited is the quantity of signs, which is calculated automatically when 
adding or subtracting signs to the sign order list.  When editing the status of the sign order at 
level two, a powerful feature will be activated.  If the status of the order is changed to “On 
Order” or “Proposed”, all signs listed in the sign order list will receive the same status. 
However, when the status “Received” is selected, each sign in the Inventory can be assigned 
an individual status.  Each sign will be listed in a dialog box and you can assign the particular 
sign status, depending on whether the sign order is processed, received or installed. 

 
• At level three, the edit command allows you to modify the quantity of a particular sign on the 

list. 
 
Active levels one to three 
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Note  If a file contains locked files/folders or is locked itself (dimmed on the 

screen), it cannot be edited.  To unlock a file/folder (and enclosed files), 
select the “Secure” command under the “File” menu.

Delete command At level one, it will delete the selected order and sign order list of that particular order.  At level 
three, it will delete the selected file from the sign order list.  The sign itself will not be deleted, 
only the listing in the sign order list.  Once a order is deleted, it cannot be retrieved; use caution 
when selecting this command.  If a sign order is accidentally erased, the actual sign order list 
can he recreated quite easily by searching the database for signs with the requisition number of 
the deleted file. 
 
Active levels one and three 
 
Note  If a file contains locked files/folders or is locked itself (dimmed on the 

screen), it cannot be deleted.   To unlock a file/folder (and enclosed files), 
select the “Secure” command in the “File” menu. 

 
Export command <F5> This command will export the sign order list and the actual database referenced. Before 

exporting, a dialog box will ask for the destination path of the exported file. The path may 
include drive and directories (for example A:, C:\Export\, etc). Make sure your destination drive 
ends with a colon (:) or backslash (\). 
 
Active level one 
 
Note  Sign order lists that are exported to destinations containing files with identical 

file names will be added to those sign order lists. 
 

Import command <F6> Imports external sign order lists and will add the referenced sign files to the sign Inventory. 
Before importing, a dialog box will ask you for a source path to retrieve the sign order from 
(for example A:, C:\Export\, etc).  It will then import the files and ask the quantity of signs you 
would like to add. 
 
Active level three 
 
Note  Make sure your destination drive ends with a colon (:) or backslash (\). 
 

Print command <F4> Prints the selected order as specified in the dialog box.  To scan a sign order, you might want 
to print out only a summary sheet or a one line description of each sign.  A full print out of a 
sign order contains all signs in the sign order list (if present in the database) and an order cover 
page with a sign type summary listing the different sign types in the order.  If only one 
file/folder is present, it is automatically selected; otherwise the cursor will move inside the 
window to choose a file.  The file/folder will print as it is displayed on screen.  Print 
commands are: 
 
Print  -files:  prints all records in the file/folder. 
 

-summary:  prints only a summary page of the files in the sign order list. 
 
Description -short:  prints a one line summary of the sign specification. 
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-long:  prints the entire specification of the sign. 
 
Copies prints the specified number of printouts. 
 
Active levels one and two 
 
Note  To choose print commands, move the cursor to the command with the <Tab> key 

and use the <Up> or <Down> key to select the command selection.  The 
cover/summary page is the last page to print, since all files in the sign list must be 
processed and evaluated. 

Secure command Locks or unlocks a selected file.  If only one (1) file/folder is present, it is automatically 
selected, otherwise the cursor will move inside the window to choose a file.  Used to prevent 
accidental erasure or modification.  You may secure a single file or folder or all files located 
within the folder.  Secured files/folders or files located in a secured folder cannot be edited, 
deleted, or added to.  To reverse the command, select the file/folder with the “Secure” 
command again. 
 

Data menu ­Data­­­­­­­­­­­­­­­­­  
 By ID Number 

 By Sign Type 
 By Specification Code 
 By Sign Quantity 
 By Project 
 By Location  

 
All sorting commands Controls the display of files in the opened sign order list. Data can be sorted in ascending or 

descending order and by the criteria as listed in the menu. Display of a file is “remembered” as 
last specified and indicated in the menu with an arrow. 
 
Active level three, sign order list 
 

Transfer menu ­Transfer ­­­­­­­­­­  
 Inventory 

 Catalog 
 Specifications 
ØOrders  

 
Inventory command Transfers control to the Inventory of the program.  The files that have been modified last will 

be opened and displayed in a window. 
 
Active  All level 
 
Note  If the command is dimmed, you are currently in the selected program. 
 

Catalog command Transfers control to the Catalog of the program to select a sign type.  When creating a new 
sign and transferring from Inventory to Catalog, make sure you have selected a location to  
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save the new sign into prior to transferring to the Catalog (transfer at level four or five).  If 
not, you will not be able to save a sign in the Specifications section later on. 
 
Active All levels 
 
Note  If the command is dimmed, you are currently in the selected program. 
 

Specifications command Transfers control to the Specifications section of the program to select a specification file. 
When creating a new sign and transferring from Inventory to Specifications section, make sure 
you have selected a location to save the new sign into, prior to transferring to the 
Specifications section (transfer at level four or five).  If not, you will not be able to save a sign. 
 See the Specifications section of the program for more information on creating signs directly 
through the Specifications section. 
 
Active All levels 
 
Note  If the command is dimmed, you are currently in the selected program. The 

easy way to enter a new sign is to first select a sign type in the Catalog, then 
the correct specification file is accessed. 

 
Orders command Transfers control to the Order section of the program to generate or modify an order. 

 
Active In Inventory, Catalog, and Specifications. 
 
Note If the command is dimmed, you are currently in the selected program 
 

System menu ­- System ­­­­  
 Database 

  Pause 
  Quit  

 
Database command Selects the path to search for order files. 

 
Active  Always 
 

Pause command <F9> Specifies the waiting time before the screen goes blank with the pause screen, displaying the 
time. To return to normal execution, press any key. 
 
Active All levels 
 
Note  To deactivate screen save, enter “0” minutes.  
  Pressing <F9>, activates pause screen, not the “Pause” command. 
 

Quit command <F10 > Exits program to DOS. 
 
Active  All levels 
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Help menu ­­­­­­­­­­ F1=Help  
General 

Inventory 
Catalog 
Specifications 
Orders 

 
General command <F1 > Transfers control temporarily to a general help program.  The program contains information on 

sign types and their hierarchy, material specification codes, color codes, error codes, and 
diagrams for viewing distances and footings.  While in the help program, you may switch to 
other available help files by using the <PgUp> and <PgDn> keys.Active  All levels 
 

Inventory command Transfers control temporarily to the Inventory help program. The program contains 
information on commands and key words. While in the help program, you may switch to other 
available help files by using the <PgUp> and <PgDn> keys. 
 
Active  All levels 
 

Catalog command Transfers control temporarily to the Catalog help program. The program contains information 
on commands and key words. While in the help program, you may switch to other available 
help files by using the <PgUp> and <PgDn> keys. 
 
Active All levels 
 

Specifications command Transfers control temporarily to the Specifications help program.  The program contains  
information on commands and key words.  While in the help program, you may switch to 
other available help files by using the <PgUp> and <PgDn> keys. 
 
Active All levels 
 

Order command Transfers control temporarily to the Order help program.  The program contains information 
on commands and key words.  While in the help program, you may switch to other available 
help files by using the <PgUp> and <PgDn> keys. 
 
Active  All levels 

 
 



Appendix A Prior to using the installation program, backup all the program disks supplied with the manual 
and store the originals in a dry, safe place. 
 
Before running the installation utility program, verify the following default settings which will be 
used when installing the program.  If these settings are not correct or if you would like to use 
different names, you can modify the entries when running the installation program. 
 
• The floppy disk drive from which the disks are being read is disk drive “A:” 
 
• The destination hard drive to install the Sign Manager programs on is disk drive “C:” 
 
• Directory name where Sign Manager programs will be located is “SM” 
 

Start program  
installation 

• Insert disk #4, “Orders and Installation” disk in floppy disk drive “A” and type 
“A:INSTALL” 

The installation utility will load and a dialog box will appear asking if you would like to install the 
Sign Manager program. 
 
• Press <Enter> to activate the “Install”  button, or press <Esc> to quit and return to DOS 
 

Floppy drive to 
read from 

• Type your floppy drive name “A:” ( include the colon) and press<Enter> 
The floppy drive will be verified. 
 

Hard disk to 
install on 

• Type your hard disk drive name “C:” (include the colon) and press <Enter> 
The hard drive will be verified. 
 

Directory name • Type your directory name “SM” and press <Enter> 
The directory will be verified. 
 

Help files A dialog box will appear asking if you would like to install the on-line help files. If you need 
space on your hard drive and are familiar with the program, you may elect not to install these 
files. T he program will perform perfectly without these additional help files. 
 
• Press <Enter> to activate the “Yes, Install” button, or select the “No, Continue” button 
A dialog box will appear asking to insert disk #1, “Program”. 
 

Swap disks • First remove disk #4, “Orders and installation”, then insert disk #1, “Program”, and finally 
press <Enter> to continue the installation 

 
You will repeat this procedure with all other disks, until all files have been copied and the 
message “Installation was succesfull” appears.  After pressing <Enter> the program will return 
command to DOS and you can activate the program by typing “SM” (or your own file name). 



Appendix B Symbols are listed alphabetically and numerically.   Symbols may be found several times in 
the alphabetic listing, since a symbol can be listed as “Picnic Shelter” and “Shelter, Picnic”. 
 

Alphabetic listing Symbol Number Symbol Number 
All-Terrain Vehicle Trail RS-095 Horse Traill RS-064 
Amphitheater RS-070 Hunting RS-072 
Automobiles RS-003 Ice Fishing RS-092 
Baseball RS-096 Ice Skating RS-050 
Bicycle Trail RS-066 Information RS-014 
Boat Tour RS-087 Kennel RS-045 
Bus Stop RS-031 Ladder Fish RS-089 
Campfires Permitted RS-042 Launching Ramp RS-054 
Campground RS-038 Laundry RS-085 
Canoeing RS-079 Lifejackets RS-094 
Cleaning, Fish RS-093 Lighthouse RS-007 
Cross Country Skiing RS-046 Litter Receptacle RS-086 
Dam RS-009 Lodging RS-018 
Deer Viewing RS-011 Lookout Tower RS-006 
Diving RS-062 Marina RS-053 
Diving, Scuba RS-060 Men’s Restroom RS-021 
Drinking Water RS-013 Motor Bike Trail RS-065 
Dumpster, Trash RS-091 Motorboating RS-055 
Environmental Study Area RS-076 Off-Road Vehicle Frail RS-067 
Exercise Fitness Area RS-097 Parking RS-034 
Falling Rocks RS-008 Pedestrian Crossing RS-016 
Ferry, Vehicle RS-033 Pet on leash Permitted RS-017 
Fire Extinguisher RS-090 Picnic Shelter RS-039 
First Aid RS-024 Picnic Site RS-044 
Fish Cleaning RS-093 Playground RS-069 
Fish Hatchery RS-010 Point of Interest RS-080 
Fish Ladder RS-089 Post Office RS-026 
Fishing Area RS-063 Ramp, Launching RS-054 
Fishing, Ice RS-092 Ranger Station RS-015 
Fitness Area, Exercise RS-097 Rattlesnake RS-099 
Food Service/Restaurant RS-019 Receptacle, Litter RS-086 
Gas Station RS-005 Recreation, Winter RS-077 
Grocery Store RS-020 Restaurant/Food Service RS-019 
Handicapped RS-028 Restroom, Men’s RS-021 
Hatchery, Fish RS-010 Restroom, Women’s RS-023 
Hiking Trail RS-068 Restrooms RS-022 
 
 

 



Alphabetic listing 
continued 

Symbol Number Symbol Number 
Rocks, Falling RS-008 Four Boat RS-087 
Rowboating RS-057 Tower, Lookout RS-006 
Sailing RS-056 Trail Shelter RS-043 
Sanitary Station, Trailer RS-041 Trail, All-Terrain Vehicle RS-095 
Scuba Diving RS-060 Trail, Bicycle RS-066 
Shelter, Picnic  RS-039 Trail, Hiking RS-068 
Shelter, Sleeping RS-037 Trail, Horse RS-064 
Shelter, Trail RS-043 Trail, Motor Bike RS-065 
Showers RS-035 Trail, Off-Road Vehicle RS-067 
Site, Picnic  RS-044 Trailer Sanitary Station RS-041 
Site, Trailer RS-040 Trailer Sites RS-040 
Skateboard RS-098 Trash Dumpster RS-091 
Skating, Ice RS-050 Trucks RS-004 
Skiing, Cross Country RS-046 Tunnel RS-032 
Sledding RS-049 Vehicle l Ferry RS-033 
Sleeping Shelter RS-037 Viewing Area RS-036 
Smoking RS-002 Viewing, Deer RS-011 
Snack Bar RS-1 ()2 Wading RS-088 
Snowshoeing RS-078 Water, Drinking RS-013 
Snowmobiling RS-052 Waterskiing RS-058 
Store, Grocery RS-020 Winter Recreation RS-077 
Swimming RS-061 Women’s Restroom RS-023 
Telephone RS-025 
  

 

Numeric listing 

 
 
Smoking RS-002 Pet on leash Permitted RS-017 
Automobiles RS-003 Lodging RS-018 
Trucks RS-004 Restaurant/Food Service RS-019 
Gas Station RS-005 Grocery Store RS-020 
Lookout Tower RS-006 Men’s Restroom RS-021 
Lighthouse RS-007 Restrooms RS-022 
Falling Rocks RS-008 Women's Restroom RS-023 
Dam RS-009 First Aid RS-024 
Fish Hatchery RS-010 Telephone RS-025 
Deer Viewing RS-011 Post Office RS-026 
Drinking Water RS-013 Handicapped RS-028 
Information RS-014 Bus Stop RS-031 
Ranger Station RS-015 Tunnel RS-032 
Pedestrian Crossing RS-016 Vehicle Ferry RS-033 
 
 
 



Numeric listing Symbol 
Parking  
Showers 
Viewing  Area 
Sleeping  Shelter 
Campground  
Picnic Shelter  
Trailer Sites  
Trailer Sanitary Station 
Campfires Permitted  
Trail Shelter  
Picnic Site  
Kennel  
Cross Country Skiing 
Skiing, Cross Country 
Sledding 
Ice Skating 
Snowmobiling  
Marina 
Launching Ramp 
Motorboating 
Sailing 
Rowboating  
Waterskiing 
Scuba Diving  
Swimming  
Diving  
Fishing Area  
Horse Trail  
Motor Bike Trail  
Bicycle Trail  
Off-Road Vehicle Trail 
Hiking Trail  
Playground  
Amphitheater 
Hunting 
Environmental Study Area 
Winter Recreation 
Snowshoeing 
Canoeing 
 
 

Number 
RS-034 
RS-035 
RS-036 
RS-037 
RS-038 
RS-039 
RS-040 
RS-041 
RS-042 
RS-043 
RS-044 
RS-045 
RS-046 
RS-046 
RS-049 
RS-050 
RS-052 
RS-()53 
RS-054 
RS-055 
RS-056 
RS-057 
RS-058 
RS-060 
RS-061 
RS-062 
RS-063 
RS-064 
RS-065 
RS-066 
RS-067 
RS-068 
RS-069 
RS-070 
RS-072 
RS-076 
RS-077 
RS-078 
RS-079 
 

Symbol 
Point of Interest 
Laundry 
Litter Receptacle 
Tour Boat 
Wading 
Fish Ladder 
Fire Extinguisher 
Trash Dumpster 
Ice Fishing 
Cleaning, Fish 
Fish Cleaning 
Lifejackets 
All-Terrain Vehicle 
Trail 
Baseball 
Exercise Fitness 
Area 
Skateboard 
Rattlesnake 
Snack Bar 

Number 
RS-080 
RS-085 
RS-086 
RS-087 
RS-088 
RS-089 
RS-090 
RS-091 
RS-092 
RS-093 
RS-093 
RS-094 
RS-095 
RS-096 
RS-097 
RS-098 
RS-099 
RS- 102 
 



Appendix C Some signs in the database need special treatment to obtain correct calculations, sizes, etc.  
All these sign have been listed below with special instructions for each particular problem. 
 

DRSS-O, APRDIR, 
APRS-O, PRJDIR 

Directional sign legend with “Direction Identifers” 
Directional sign legends must be entered using “Direction Identifiers”.  The identifier tells the 
program how to calculate the correct panel size.  If not entered properly, an improper panel 
size, post size and quantity may be calculated. 
 
Procedure: First, enter the identifier using plus (+) and minus (-) keys while the message box 
is shown, then enter the sign message.  DO NOT leave empty lines between messages.  
Identifers are: 
 
• Message with arrow right 
 
• Message with arrow right 45° 
 
• Message with arrow left 
 
• Message with arrow left 45° ~ Message with arrow straight up 
 
• Next message 
 

SAF-CS, SNO-CS, 
SDA CS, SWA-CS 

Custom industrial safety with fifth legend line 
Default setting is “grid A” (four lines).  To change to five legend lines, change the grid 
format to “grid B”.   Keep in mind that this will also change the capital legend size from 1A to 
.833A and thus decrease the viewing distance of the sign. 
 

BTR-O1 Sign panel size 
The default setup for the BTR-01.SPC specification file includes all optional legends as listed 
on page 7.23 of the sign manual.  You may delete and edit any of the optional messages in 
the “Message” section of the specification file.  The program will automatically calculate the 
correct panel size. 
 

ENT-02 Sign panel size 
The default setup for the ENT-02.SPC specification file includes all optional legends as listed 
on page 7.5 of the sign manual.  You may delete, add, and edit any of the optional messages 
in the “Message” section of the specification file.  After entering the message you will be 
asked to supply the number of added optional messages.  This refers to both one- and 
two-line messages.  The program will then automatically calculate the correct panel size. 
 

SLATCS Custom slat sign legend lengths 
Since the amount of information necessary for a slat sign panel does not allow for calculation 
of custom sign legends, a calculating mechanism is provided with a custom slat sign 
specification file (SLATCS.SPC).  If you are not sure whether or not a custom legend might 
fit on a slat, activate the specification file by selecting “Load” from the “File” menu and 
select “SLATCS”.  The specification file will load and you can enter your custom legend in 
the first two lines of the “Message” section.  If the legend is too long, a “Line overflow” 
error message will appear. 

 
 

 
 
 
 



Appendix D File error codes are listed below with a description of the error and possible cause of the 
error. 
[E] refers to an error in data entry.  [F] refers to an error in file input/output. [S] refers to a 
system or internal error.  Always make sure you have a backup of your database to prevent 
loss of data. 
 

[E] Data entry 
errors 

[E1] Invalid path name: “Path Name” 
Wrong path name was specified. Path must 
address an existing drive and end with a colon 
(:) or backslash (\). 
 
[E2] Please use 00-00-0000 date format 
Incorrect date format was entered. 
 
[E3] Invalid range of ID numbers 
Overlapping range of numbers was specified. 
 
[E4] Invalid number of copies 
Number of copies must be larger than 0. 
 
[E5] Value must be equal to 0, or larger than 
0.5 minutes 
0 minutes will deactivate the screen save, 
otherwise the time interval must be larger than 
0.5 minutes. 
 
[E6] Invalid file name: “File Name” 
File name must consist of alpha numeric 
characters with a maximum of eight (no 
spaces). 
 
[E7] Duplicate project: "Project Name” 
District cannot contain identical project 
names.  Rename the new project. 
 
[E8] Duplicate file name: “File Name” 
District cannot contain identical project file 
names.  Rename the new project file name. 
 
[E9] Invalid code name: “Code Name” 
File name must consist of alpha numeric 
characters with a maximum of three (no 
spaces allowed). 
 
[E10] Duplicate location: “Location Name” 
Project cannot contain identical location 
names. Rename the new location. 
 
 

[E11]  Duplicate file code: “File Code” 
Project cannot contain identical location 
file names. Rename the new location file 
name. 
 
[E12] Value must be larger than 0 
Sign ID number must be larger than 0 and 
smaller than 999. 
 
[E13] Duplicate sign ID code: “Sign ID 
Code” 
Location cannot contain identical 11) 
numbers. Rename the new 11) file. 
 
[E14] Cannot delete file\order, protected 
file was found 
To execute the command, “Unlock” the 
enclosed files using the “Secure” 
command in the “File” menu. 
 
[E15] No print overview on this level 
Print overview of a folder is only available 
at level one to three of the Inventory. 
 
[E16] No blank entry  
A valid entry must be made in the field. 
 
[E17] Tried to import a file with a 
duplicate code: “Code Name”, please 
rename 
Database cannot contain identical file 
names. Rename the new file. 
 
[E18] Duplicate order: “Order Number” 
Database cannot contain identical order 
files. Rename the new order file. 
 
[E19] Quantity must be larger than 0 
Quantity of an ordered sign must be larger 
than 0. 
 
 



 [E20] Duplicate project name: “Project Name” 
Database cannot contain identical order files. 
Rename the new file. 
 

 

[E] Data entry errors [E21] Cannot add to list; duplicate record 
was  found 
Sign order list cannot contain identical files. 
The file will be skipped. 
 
[E22] Value must be between 0 and 48 inches 
Capital letter height must be between indicated 
sizes. 
 
[E23] Value must be between 0 and 999 feet 
Viewing distance ranges from 0 to 999 feet. 
 
[E24] Cannot clear, first line is locked 
Directional sign messages always start with an 
identifier. 
 
[E25] This line is locked 
The specification file will not allow this legend 
line to be modified. 
 
[E26] Trailing space found after line "x" 
While editing the message, you have created a 
line with trailing space(s).  Since these spaces 
are calculated, it is necessary to remove them 
before entering the message. Move to the end 
of the line “x” and press <Delete> to remove 
the space.  You will see the line legend size of 
line “x” diminish. Repeat until all trailing 
spaces have been removed (line legend size 
will remain the same when deleting). 

[E27[ Previous line already identified, 
please enter message 
A message can only be identified once. 
 
[E28] Can only identify the first line, 
please enter message 
DRSS-3 and DRSS-4 must have an 
identifier on the first line. 
 
[E29] End of line; 38 characters only 
Legend line can only contain 38 
characters. 
 
[E30] Cannot calculate panel size; not all 
legends entered 
For proper calculation of sizes, all legends 
must be entered properly. 
 
[E31] Line overflow 
Sign type grid will not allow entry of more 
information on this line. Use next line to 
continue the message. 
 
[E32] Line overflow when using grid A; 
switch to grid B 
Sign type grid will not allow entry of more 
information on this line.  Use next line to 
continue the message or change the grid 
format to reduce the line length. 
 
 
 

[F] File input/output 
errors 

[F1] File is locked 
Command can not be executed since the file 
or folder is locked.  Use “Secure” in the “File” 
menu to unlock the file. 
 
[F2] File SMHELP.EXE is missing  
Help file is not properly installed or is not 
located in the same directory as the program. 
 
[F3] Paste on level "x”, not level “y” 
Copy and paste commands must be used on 
the same level (x and y). 
[F4] Cannot overwrite origin, please change 
path 

Database cannot be pasted over itself.  To 
paste a new database, change the path 
name. 
 
[F5] Tried to paste project with duplicate 
file name; please rename  
Database cannot contain file names.  
Rename the new file. 



 [F6] Path\file not found  
Tried to open non-existing file or file with a 
bad name. 
 

 

[F] File input/output 
errors 

[F7] File “File Name”.SPC not found 
Specification file is missing.  Make sure the 
correct database path is specified for the 
specification files. 
 

[F8] File “File Name” is damaged; 
cannot load 
Specification file has been damaged or 
modified. Replace with new file. 

[S] System/internal 
errors 

[S1] Out of memory Program is too large Do 
not use additional programs (automenu, 
screensave, etc.) 
 
[S2] Out of string space 
String variables exceed the amount of free 
memory remaining. 
 
[S3] Device timeout 
Did not receive information from an 
Input/Output device within a predetermined 
amount of time. 
 
[S4] Device fault 
Indicates a hardware error. 
 
[S5] Out of paper 
The printer is out of paper or, a printer fault. 
 
[S6] Bad file name or number 
A statement or command references a file 
with a file number that is not open or is out of 
range of file numbers specified at initialization. 
 
[S7] File not found 
References a file that does not exist on the 
current diskette. 
 
[S8] Bad file mode 
 
[S9] File already open 
A sequential output mode “Open” is issued for 
a file that is already open, or a “Kill” is given 
for a file that is open. 
 
[S10] Device input/output error 
Usually a disk 1/0 error. 
 
 
 
 

[S1l] File already exists  
The file name specified is identical to a file 
name already in use on the diskette. 
 
[S12] Disk is full  
All disk storage space is in use. 
 
[Sl3] Bad file name  
An illegal form is used for the file name. 
 
[S14] Too many files 
An attempt is made to create a new file 
when all directory entries are full. 
 
[Sl5] Disk not ready 
Occurs when the diskette drive door is 
open or a diskette is not in the drive. 
 
[S16] Disk media error  
Diskette controller detected a hardware 
fault. 
 
[S17] Path/file access error 
MS-DOS is unable to make a correct 
path-to-file name connection.  The 
operation is not completed. 
 
[S18] Path not found  
MS-DOS is unable to find the path 
specified. The operation is not completed. 
 
[S19] Unknown internal error: “Code” 
Error message for alerting internal 
software execution errors. 
 
[S20] lnvalid serial number 
Check master diskette for the correct 
number. 
 
 



Appendix E Listed below is the sign hierarchy as it is used in the sign catalog with the exception of 
DRSS-0 (symbol directional) which is listed under “Directional”.  To select a particular sign 
type follow the category selections from left to right. 
 

Identification STANID; Main ID 

SECNID; Secondary ID 

CREDIT; Credit Sign 

 

Directional APRDIR; Approach Roadway 

APRS-0; Approach & Symbol APRS-3; Three Symbols 

APRS-4; Four Symbols 

PRJDIR; Project Directional 

DRSS-0; Symbol Directional DRSS-1; One Symbol 

DRSS-2; Two Symbols 

DRSS-3; Three Symbols 

DRSS-4; Four Symbols 

 

Recreation HRS-00; Hours Sign HRS-14/17; Inserts 

HRS-01/08; Format A 

HRS-09/13; Format B 

ENT-00; Entrance Signs 

CMP-00; Campground Signs 

PIC-00; Picnic Area Signs 

SWM-00; Swim Area Signs 

BTR-00; Boat Ramp Sign 

UNS-00; Undesignated safety 

TR-000; 'Trail Markers 

Symbols RS-000; Identification Sign 

AC-000; Handicapped Sign 

PS-000; Prohibition Sign 

SLAT-0; Slat Sign SLAT-1; Replacement Slat 

SLAT-2; Two Slats 

SLAT-3; Three Slats 

SLAT-4; Four Slats 

CST-00; Custom Recreation CST-01; grid I 

CST-02; grid 2 

CST-03; grid 3 

  



Traffic  R00-00; Regulatory 

W00-00; Warning 

PRK-00; Parking 

NPK-00; No Parking 

 

Boundary BLM-01 /03; Property Markers 

BLM-04/06; Wildlife Management Area Markers 

 

Industrial Safety SDA-00; Danger 

SCA-00; Caution 

SAF-00; Safety 

SNO-00; Notice 

SDR-00; Directional 

 

Regulatory REC-001; Title 36 

 

Office Interior Directory INT-01/02; One/two column grid 

Registry INT-03/04; One/two column grid 

Directional INT-05; Large Ceiling 

INT-06; Small Ceiling 

INT-07; Wall mounted 

 

Identification INT-08; Cube 

INT-09; Office 

INT-12; Employee 

INT-10; Information 

INT-11; Safety 

  

Non Corps NONCRP; All non-standard signs 

 

 

 

 

 

 

 

 

 


